<!DOCTYPE html>
<html lang="ru">
<head>
<title>Apple предложила версию iOS 12.4 beta 3</title>
<meta property="og:title" content="Apple предложила версию iOS 12.4 beta 3"/>
<meta name='description' content='Вслед за iPod Touch 7 компания также выпустила очередную бета-версию iOS 12.4. Данное обновление, скорее всего, является последней крупной поддержкой операционной системы. Компания уже готова представить iOS 13. Прошивка уже доступна для загрузки разработчикам, которые являются участниками программы'>
<meta property="og:description" content="Вслед за iPod Touch 7 компания также выпустила очередную бета-версию iOS 12.4. Данное обновление, скорее всего, является последней крупной поддержкой операционной системы. Компания уже готова представить iOS 13. Прошивка уже доступна для загрузки разработчикам, которые являются участниками программы"/>
<meta name='keywords' content='Apple, iOS, iOS 12.4 beta 3, обновление'>
<link rel="canonical" href="https://www.mobime.ru/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html"/>
<meta property="og:url" content= "https://www.mobime.ru/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html" />
<link rel='shortcut icon' href='/favicon.ico' type='image/x-icon'>
<meta name="google-site-verification" content="3aCv8IUyAdEE_OuV9_aT1pafvVIaztXV-42WtwGOIkw"/>
<meta name="audit" content="techaudit.site">
<meta property="og:site_name" content="Мобильный путеводитель: обзоры телефонов, мобильные телефоны, мобильники" />
<meta property="og:locale" content="ru_RU" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.mobime.ru/upload/1559102720.jpeg" />
<meta name='news_keywords' content='Apple, iOS, iOS 12.4 beta 3, обновление'>
<script type="application/ld+json">
        {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.mobime.ru/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html"
          },
          "headline": "Apple предложила версию iOS 12.4 beta 3",
          "description": "Вслед за iPod Touch 7 компания также выпустила очередную бета-версию iOS 12.4. Данное обновление, скорее всего, является последней крупной поддержкой ...",
          "articleBody": "Вслед за iPod Touch 7 компания также выпустила очередную бета-версию iOS 12.4. Данное обновление, скорее всего, является последней крупной поддержкой операционной системы. Компания уже готова представить iOS 13. Прошивка уже доступна для загрузки разработчикам, которые являются участниками программы тестирования продуктов компании.
Обновление смогут получить зарегистрированные разработчики «по воздуху» или через специальную страницу на сайте компании.В обновленном iOS 12.4 не очень-то много нововведений, самым ощутимым  является поддержка Apple Card – это специализированный сервис компании. Apple Card служит дополнением к сервису Apple Pay. Первыми пользователями карты станут пользователи из США, так как обслуживанием Apple Card занимается Goldman Sachs – американский банк.Кроме виртуальной карты, будет выпущена и титановая Apple Card. Её можно будет получить в приложении Wallet, сервис станет лучшей заменой Apple Pay, которая не везде работает. Титановая карта гарантирует самый высокий уровень защиты и надежности, а кэшбек составляет 1% от всех расходов. Интересно, что на карте не выведены данные пользователя, номер карты и дата действия Apple Card. ",
          "image": {
            "@type": "ImageObject",
            "url": "https://www.mobime.ru/upload/1559102720.jpeg",
            "height": "389",
            "width": "730"
          },
          "author": {
            "@type": "Person",
            "name": "Наталья Орлова ",
            "url": "https://www.mobime.ru/users/fteenava/"
          },
          "publisher": {
            "@type": "Organization",
            "name": "mobime.ru",
            "logo": {
              "@type": "ImageObject",
              "url": "https://www.mobime.ru/app/image/logo.gif",
              "width": 151,
              "height": 37
            }
          },
          "datePublished": "2019-05-29",
          "dateModified": "2019-05-29"
        }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='alternate' type='application/rss+xml' title='Новые публикации на Mobime.ru' href='https://www.mobime.ru/news.xml'>
<script>
    window.isAdmin = false;
    window.showAds = true;
</script>
<script src="/app/js/jquery-2.1.1.min.js"></script>
<script src="/app/js/common.js"></script>
<script src="/app/js/bootstrap/js/bootstrap.min.js"></script>
<link href="/app/js/bootstrap/css/bootstrap.min.css" rel="stylesheet" media="screen">
<link href="/app/js/main.css" rel="stylesheet" media="screen">
<link href="/app/js/jquery-ui.min.css" rel="stylesheet" media="screen">

<meta name="apple-touch-fullscreen" content="YES">


<script src="/app/js/jsCarousel-2.0.0.js"></script>
<script src="/app/js/jquery.browser.min.js"></script>
<script src="/app/js/auth.js"></script>
    <script async src="/app/js/tag.js"></script>

</head><body>
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNXJG2V" height="0" width="0" style="display:none;visibility:hidden">
    </iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="outermain">
    <div class="head"><div class="container">
    <div class="row">
                    <div class="col-sm-2 col-xs-12">
                <div id="logo-upper">
                    <a href="/"><img class="imgl" src="/app/image/logo.gif" alt="" title=""/></a>
                </div>
            </div>
            <div class="col-sm-7 col-xs-12">
                <ul class="unstyled">
                    <li><a href="/reviews/">ОБЗОРЫ</a></li>
                    <li><a href="/phones/">КАТАЛОГ</a></li>
                    <li><a href="/clubs/">КЛУБЫ</a></li>
                    <li><a href="/help/">ТЕХПОМОЩЬ</a></li>
                    <li><a href="/forum/">ФОРУМ</a></li>
                </ul>
            </div>
            <div class="col-sm-3 col-xs-12">
                <div class="pull-right wdst">
                    <ul class="unstyled">
                        <li><a href="https://www.mobime.ru/phones/search.html"><img src="/app/image/002-magnifier.svg"
                                                                                   alt="" title=""/></a></li>
                        <li><a href="https://www.mobime.ru/news.xml"><img src="/app/image/003-rss-symbol.svg" alt=""
                                                                         title=""/></a></li>
                                                    <li><a href="/login/" onclick="return showAuthForm()" rel="nofollow"><img
                                            src="/app/image/001-login.svg" alt="" title=""/></a></li>
                            <li style="padding-right: 0"><a href="/signin/" rel="nofollow"><img
                                            src="/app/image/user.svg" alt="" title=""/></a></li>
                                            </ul>
                </div>
            </div>
            </div>
</div></div>
    <div class="main">
        <div class="container">
    
    <style>
        article img {
            display: block;
            margin: auto
        }

        article p {
            font-family: 'Roboto';
            font-size: 17px;
        }

        article a {
            color: #07c
        }

        article a:hover {
            text-decoration: underline
        }
    </style>

<div class="row" style="margin-top: 10px">
    <div class="col-sm-4 hidden-xs">
                    <div class="row">
                <div class="kr" style="padding: 15px">
                    <div class="col-sm-3">
                        <img class="ret" src="https://static.mobime.ru/phones/br/nokia_1101_1.jpg"/>
                    </div>
                    <div class="col-sm-9">
                        <div class="name" style="font-weight: 600;margin-bottom: 10px"></div>
                        <div style="margin-bottom: 10px">OS:</div>
                        <div style="margin-bottom: 12px"><a class="inj" href="">Детальнее</a></div>
                    </div>
                    <div class="col-sm-12">
                        <div id='idCatalogRating' style="padding-right: 32px"
                             class='block'><div class="pvoting">
    <form class="ffo"
          oninput="level.value = r.valueAsNumber;level1.value = b.valueAsNumber;level2.value = g.valueAsNumber;">
        <div>ДИЗАЙН</div>
        <input class="beg" name="r" id="r" type="range" min="1" max="10"
               value="10"
               step="1">
        <output for="r" name="level">2</output>
        <div>ФУНКЦИИ</div>
        <input class="beg" name="b" type="range" id="b" min="1" max="10"
               value="10"
               step="1">
        <output for="b" name="level1">2</output>
        <div>УДОБСТВО</div>
        <input class="beg" name="g" id="g" type="range" min="1" max="10"
               value="10"
               step="1">
        <output for="g" name="level2">2</output>
        <input type='hidden' name='id' value='2'>
        <label class="button tar" style="width: 100%;text-align: right;margin-top: 8px;margin-bottom: 0">
                            <input type="button" class="inb" value="Проголосовать" onclick="equipmentRating()"/>
                    </label>
    </form>
</div>
</div>
                    </div>
                </div>
                <div class="contab">
                    <table class="tabl">
                        <tr>
                            <td class="tds">
                                ДИСПЛЕЙ:
                            </td>
                            <td class="tdr"><img src="/app/image/kkk.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                КАМЕРА:
                            </td>
                            <td class="tdr"><img src="/app/image/pl.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                ЖЕЛЕЗО:
                            </td>
                            <td class="tdr"><img src="/app/image/hy.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                РАЗМЕР:
                            </td>
                            <td class="tdr"><img src="/app/image/dsd.png" alt="" title=""/></td>
                        </tr>
                    </table>
                </div>
            </div>
                <div id="juol">
            <div class="vsbs" style="margin: 0">ТОП НОВОСТЕЙ ЗА НЕДЕЛЮ</div>
            <div id="carouselhAuto6">
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22125_smartfon_asus_zenfone_max_pro_obnovlen_do_android_9.html"><img style="border: none"
                                                                                         src="/upload/thumb_left0eaad0cbd77b713adef5661eff99e4f5.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22125_smartfon_asus_zenfone_max_pro_obnovlen_do_android_9.html">Смартфон Asus ZenFone Max Pro обновлен до Android 9 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22102_stala_izvestna_cena_smartfona_redmi_note_7s.html"><img style="border: none"
                                                                                         src="/upload/thumb_left59fb94f907534f92ef0bbfb965499b37.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22102_stala_izvestna_cena_smartfona_redmi_note_7s.html">Стала известна цена смартфона Redmi Note 7S ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22107_google_nazvala_interesnuyu_osobennost_android_r.html"><img style="border: none"
                                                                                         src="/upload/thumb_lefta5b906fe4bf01bfe7edad241379fcde1.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22107_google_nazvala_interesnuyu_osobennost_android_r.html">Google назвала интересную особенность Android R ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22108_apple_predstavila_samyj_moshnyj_macbook.html"><img style="border: none"
                                                                                         src="/upload/thumb_left21b2eec96dff08d1b0d50d42a93dd829.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22108_apple_predstavila_samyj_moshnyj_macbook.html">Apple представила самый мощный MacBook ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22106_kitajskij_proizvoditel_otmenil_pokaz_honor_20_pro.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd9032f1d8715a5f3327ffe91b1dc3f34.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22106_kitajskij_proizvoditel_otmenil_pokaz_honor_20_pro.html">Китайский производитель отменил показ Honor 20 Pro ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22133_ozhidaetsya_debyut_smartfona_samsung_galaxy_m40.html"><img style="border: none"
                                                                                         src="/upload/thumb_left01b05ba92cb199b88fcf04086494fe7e.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22133_ozhidaetsya_debyut_smartfona_samsung_galaxy_m40.html">Ожидается дебют смартфона Samsung Galaxy M40 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22105_vlasti_ssha_predupredili_ob_opasnosti_kitajskih_dronov.html"><img style="border: none"
                                                                                         src="/upload/thumb_left34de8a76a6d13138f28ed6b2b6380a78.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22105_vlasti_ssha_predupredili_ob_opasnosti_kitajskih_dronov.html">Власти США предупредили об опасности китайских дронов ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22109_90_dnevnaya_vremennaya_licenziya_ne_pomozhet_huawei.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftf043e866261fb3a255529572cc3683ad.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22109_90_dnevnaya_vremennaya_licenziya_ne_pomozhet_huawei.html">90-дневная временная лицензия не поможет Huawei ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22099_anons_narodnogo_flagmana_redmi_k20_sostoitsya_28_maya.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd0014eada8ea13c6e9d8f58db54e8a20.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22099_anons_narodnogo_flagmana_redmi_k20_sostoitsya_28_maya.html">Анонс народного флагмана Redmi K20 состоится 28 мая ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22124_huawei_sozdaet_os_hongmeng_dlya_obshej_ekosistemy_kompanii.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd6ab7a2835c272d6e0918325470c228b.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22124_huawei_sozdaet_os_hongmeng_dlya_obshej_ekosistemy_kompanii.html">Huawei создает ОС Hongmeng для общей экосистемы компании ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22092_pol_zovateli_uvideli_smartfon_motorola_one_vision.html"><img style="border: none"
                                                                                         src="/upload/thumb_lefte55d34f90af7b2e1b5de7ab6932ea314.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22092_pol_zovateli_uvideli_smartfon_motorola_one_vision.html">Пользователи увидели смартфон Motorola One Vision ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22101_napryazhennost_vokrug_huawei_v_amerike_usilivaetsya.html"><img style="border: none"
                                                                                         src="/upload/thumb_left78927dab32c452fe6b617ab1b7455ce6.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22101_napryazhennost_vokrug_huawei_v_amerike_usilivaetsya.html">Напряженность вокруг Huawei в Америке усиливается ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22093_samsung_gotovit_bol_shoe_obnovlenie_v_linejke_galaxy_a.html"><img style="border: none"
                                                                                         src="/upload/thumb_left908d91961a06babc12de53bfde8b50aa.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22093_samsung_gotovit_bol_shoe_obnovlenie_v_linejke_galaxy_a.html">Samsung готовит большое обновление в линейке Galaxy A ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22089_kolichestvo_pol_zovatelej_samsung_pay_dostiglo_14_mln.html"><img style="border: none"
                                                                                         src="/upload/thumb_left44ee79e1ad76dc04b815e6babc7f139e.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22089_kolichestvo_pol_zovatelej_samsung_pay_dostiglo_14_mln.html">Количество пользователей Samsung Pay достигло 14 млн ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22098_v_baze_tenaa_poyavilos_real_noe_izobrazhenie_redmi_7a.html"><img style="border: none"
                                                                                         src="/upload/thumb_left7fa0faf46b937317294bac321fb0d2d8.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22098_v_baze_tenaa_poyavilos_real_noe_izobrazhenie_redmi_7a.html">В базе TENAA появилось реальное изображение Redmi 7A ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22095_svetodiody_opasny_dlya_glaz_pol_zovatelej.html"><img style="border: none"
                                                                                         src="/upload/thumb_left6cf6d18c8a25326e20580e9f6a68113b.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22095_svetodiody_opasny_dlya_glaz_pol_zovatelej.html">Светодиоды опасны для глаз пользователей ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22091_kakim_budet_budushee_kompanii_nts.html"><img style="border: none"
                                                                                         src="/upload/thumb_left172bc4e970b859c01ade784df3f19a62.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22091_kakim_budet_budushee_kompanii_nts.html">Каким будет будущее компании НТС? ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22120_xiaomi_kreativno_priglashaet_na_svoyu_prezentaciyu.html"><img style="border: none"
                                                                                         src="/upload/thumb_left4af0bf37067e87b17f92e0b362101d37.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22120_xiaomi_kreativno_priglashaet_na_svoyu_prezentaciyu.html">Xiaomi креативно приглашает на свою презентацию ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22110_povliyaet_li_situaciya_s_huawei_na_rabotu_kitajskih_proizvoditelej_oppo_meizu_i_xiaomi.html"><img style="border: none"
                                                                                         src="/upload/thumb_left80f9d692a9aaa79e502fdcd0f126ef90.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22110_povliyaet_li_situaciya_s_huawei_na_rabotu_kitajskih_proizvoditelej_oppo_meizu_i_xiaomi.html">Повлияет ли ситуация с Huawei на работу китайских производителей Oppo, Meizu и X ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22127_xiaomi_prodala_10_millionov_smartfonov_redmi_note_7.html"><img style="border: none"
                                                                                         src="/upload/thumb_left83cd827036af1036e4577820a2cdd58e.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22127_xiaomi_prodala_10_millionov_smartfonov_redmi_note_7.html">Xiaomi продала 10 миллионов смартфонов Redmi Note 7 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22104_google_sozdala_umnye_ochki_s_podderzhkoj_android.html"><img style="border: none"
                                                                                         src="/upload/thumb_left16a4aef57feb6e3b5cf65fc1b2f5f6b0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22104_google_sozdala_umnye_ochki_s_podderzhkoj_android.html">Google создала умные очки с поддержкой Android ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22090_opravdaet_li_ozhidaniya_xiaomi_pocophone_f2.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftb4252f73a2d2b7951921466b3d67516f.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22090_opravdaet_li_ozhidaniya_xiaomi_pocophone_f2.html">Оправдает ли ожидания Xiaomi Pocophone F2? ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22097_oneplus_voshla_v_elitu_proizvoditelej_premium_smartfonov.html"><img style="border: none"
                                                                                         src="/upload/thumb_left43ad72dc48d9bd74d4ed0fc2c4f3187d.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22097_oneplus_voshla_v_elitu_proizvoditelej_premium_smartfonov.html">OnePlus вошла в элиту производителей премиум смартфонов ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22126_qualcomm_nachala_postavki_processora_snapdragon_665.html"><img style="border: none"
                                                                                         src="/upload/thumb_left394b6c586499965a0304e4e678fb7a28.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22126_qualcomm_nachala_postavki_processora_snapdragon_665.html">Qualcomm начала поставки процессора Snapdragon 665 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html"><img style="border: none"
                                                                                         src="/upload/thumb_lefta520054a665a25b6548620c7f2231ebe.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html">Apple предложила версию iOS 12.4 beta 3 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22115_v_rossii_poyavilsya_smartfon_zte_blade_a5_2019.html"><img style="border: none"
                                                                                         src="/upload/thumb_left527bab45e82a692bce2698dc92b6e715.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22115_v_rossii_poyavilsya_smartfon_zte_blade_a5_2019.html">В России появился смартфон ZTE Blade A5 2019 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22094_real_nye_snimki_honor_20_pro_prosochilis.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftb00225e5efa0855d984177afe074c8a8.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22094_real_nye_snimki_honor_20_pro_prosochilis.html">Реальные снимки Honor 20 Pro просочились в сеть ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22129_apple_mozhet_vozrodit_touch_id.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd11f72c688e662ec6e16d4b4f2b939fd.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22129_apple_mozhet_vozrodit_touch_id.html">Apple может возродить Touch ID ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22096_kompaniya_xiaomi_stala_liderom_po_onlajn_prodazham_v_azii.html"><img style="border: none"
                                                                                         src="/upload/thumb_left2fccf691ceea56c978f0e8931a89fbbc.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22096_kompaniya_xiaomi_stala_liderom_po_onlajn_prodazham_v_azii.html">Компания Xiaomi стала лидером по онлайн-продажам в Азии ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22122_interdigital_mozhet_spasti_huawei_ot_amerikanskoj_agressii.html"><img style="border: none"
                                                                                         src="/upload/thumb_left035db38df93dbeb7b64afd1971a9c97d.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22122_interdigital_mozhet_spasti_huawei_ot_amerikanskoj_agressii.html">InterDigital может спасти Huawei от американской агрессии ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22100_chem_luchshe_samsung_galaxy_note_10_ot_svoih_predshestvennikov.html"><img style="border: none"
                                                                                         src="/upload/thumb_lefte21e7e792e76404a0c63b7fc5964b5b5.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22100_chem_luchshe_samsung_galaxy_note_10_ot_svoih_predshestvennikov.html">Чем лучше Samsung Galaxy Note 10 от своих предшественников? ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22121_podrobnosti_o_iphone_11_i_ios_13_utekli_v_set.html"><img style="border: none"
                                                                                         src="/upload/thumb_left7e456c9ae61c26a6b42af81c560d747b.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22121_podrobnosti_o_iphone_11_i_ios_13_utekli_v_set.html">Подробности о iPhone 11 и iOS 13 утекли в сеть ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22116_smartfon_meizu_16xs_budet_predstavlen_30_maya.html"><img style="border: none"
                                                                                         src="/upload/thumb_left65b8bf2b8bbe9155e375e27f565acce9.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22116_smartfon_meizu_16xs_budet_predstavlen_30_maya.html">Смартфон Meizu 16Xs будет представлен 30 мая ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22111_youtube_ne_budet_pokazyvat_tochnuyu_statistiku_podpischikov_kanala.html"><img style="border: none"
                                                                                         src="/upload/thumb_left5fc7c584a933cffc9696010b280d49b8.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22111_youtube_ne_budet_pokazyvat_tochnuyu_statistiku_podpischikov_kanala.html">YouTube не будет показывать точную статистику подписчиков канала ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22132_smartfon_nubia_red_magic_3_vyhodit_na_mirovoj_rynok.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftcebbe329d00665027bb28b449ec6bf7b.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22132_smartfon_nubia_red_magic_3_vyhodit_na_mirovoj_rynok.html">Смартфон Nubia Red Magic 3 выходит на мировой рынок ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22117_poyavilos_izobrazhenie_samsung_galaxy_a10e_v_chehle.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd27c9fba6122cbc2382e1a7842499e30.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22117_poyavilos_izobrazhenie_samsung_galaxy_a10e_v_chehle.html">Появилось изображение Samsung Galaxy A10e в чехле ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22137_tret_ya_linejka_intel_core_x_debyutiruet_etoj_osen_yu.html"><img style="border: none"
                                                                                         src="/upload/thumb_left71b3ff0a4b365cb1ed2c518c64ab915b.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22137_tret_ya_linejka_intel_core_x_debyutiruet_etoj_osen_yu.html">Третья линейка Intel Core X дебютирует этой осенью ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22135_oficial_no_predstavlen_smartfon_vivo_y15.html"><img style="border: none"
                                                                                         src="/upload/thumb_left97be06b25478e97c426a1ebb32fe2bd2.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22135_oficial_no_predstavlen_smartfon_vivo_y15.html">Официально представлен смартфон Vivo Y15 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22130_v_velikobritanii_huawei_p30_pro_ocenivayut_za_130.html"><img style="border: none"
                                                                                         src="/upload/thumb_left039ccf95ef323842b58fecda5fee6455.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22130_v_velikobritanii_huawei_p30_pro_ocenivayut_za_130.html">В Великобритании Huawei P30 Pro оценивают за $130 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22118_proshel_testirovanie_vivo_z5x_s_moshnoj_batareej.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftbfd0651fd4c104966fa08b1d96688430.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22118_proshel_testirovanie_vivo_z5x_s_moshnoj_batareej.html">Прошел тестирование Vivo Z5x с мощной батареей ...</a>
                            </div>
                        </div>
                    </div>
                            </div>

            <div class="vsbs">ПОСЛЕДНИЕ ОБЗОРЫ</div>
            <div style="margin-top: -10px" id="carouselhAuto4">
                                    <div class="cli bac4 bn" style="background: url(/upload/1554220788.jpeg) no-repeat 50% 0">
                        <a href="/blog/21715_samsung_galaxy_s9.html"></a>
                        <a href="/blog/21715_samsung_galaxy_s9.html"
                           class="ba">Обзор Samsung Galaxy S9</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1557883741.jpeg) no-repeat 50% 0">
                        <a href="/blog/22086_rezhem_zhzhem_i_carapaem_oneplus_7_pro.html"></a>
                        <a href="/blog/22086_rezhem_zhzhem_i_carapaem_oneplus_7_pro.html"
                           class="ba">Режем, жжем и царапаем OnePlus 7 Pro</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1548813419.jpeg) no-repeat 50% 0">
                        <a href="/blog/21841_honor_view_20_flagman_kompanii_v_2019.html"></a>
                        <a href="/blog/21841_honor_view_20_flagman_kompanii_v_2019.html"
                           class="ba">Honor View 20 – флагман компании в 2019</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1551254504.jpeg) no-repeat 50% 0">
                        <a href="/blog/21890_nubia_alpha.html"></a>
                        <a href="/blog/21890_nubia_alpha.html"
                           class="ba">Заменит ли смарт-браслет Nubia Alpha смартфон?</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1549611612.jpeg) no-repeat 50% 0">
                        <a href="/blog/21859_essential_phone_2.html"></a>
                        <a href="/blog/21859_essential_phone_2.html"
                           class="ba">Смартфон Essential Phone 2 обещает революцию</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1554221885.jpeg) no-repeat 50% 0">
                        <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"></a>
                        <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"
                           class="ba">Нужен ли вам IPhone XS Max?</a>
                    </div>
                            </div>
        </div>
        <div class="footfix"></div>
        <div class="footer">
        <hr>
            <div id="logo">
                    <a href="/"><img class="imgl" src="/app/image/logo.gif" alt="" title=""/></a>
            </div>
            <div class="row">
                <div class="col-xs-12">
                    <a href="/reviews/">ОБЗОРЫ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/phones/">КАТАЛОГ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/clubs/">КЛУБЫ</a>
                </div>  
                <div class="col-xs-12">
                    <a href="/help/">ТЕХПОМОЩЬ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/forum/">ФОРУМ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/pictures/">КАРТИНКИ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/">О САЙТЕ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/advert/">РЕКЛАМА</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/agreement.html">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
                </div>
                <hr>
                <span class="col-xs-12 tce">© МОБИМИ.РУ 2006 - 2019</span>
            </div>
        </div>
    </div>
    <div class="col-sm-8 col-xs-12"><h1>Apple предложила версию iOS 12.4 beta 3        </h1>

<div>
    <span class="grs"><img src="/app/image/55.png"/> 29.05.2019 07:06</span>
            <a href="/users/fteenava/"
           class="user2 av" user_id='34685'>
            Наталья Орлова</a>
        <span style="font-weight: bold;margin-left: 10px">Клуб: <a
                href='/clubs/ios/' class='c'>Apple iOS</a></span>    <!-- uSocial -->
    <script async src="https://usocial.pro/usocial/usocial.js?v=6.1.4" data-script="usocial" charset="utf-8"></script>
    <div style="float: right;margin-top: -10px" class="uSocial-Share" data-pid="5372ab77e1471113d6b7f1ac1e53a838"
         data-type="share" data-options="rect,style1,default,absolute,horizontal,size32,eachCounter0,counter0,nomobile"
         data-social="vk,fb,twi,gPlus"></div>
    <!-- /uSocial -->
</div>
<div id="glav"></div>
<div>
            <div style="margin-top: 10px">
            <span style="font-weight: 600;float: left;margin-right: 15px">ТЕГИ</span>
            <ul class="ulr">
                <li class="tags"><a href='/tags/apple/'>Apple</a></li><li class="tags"><a href='/tags/ios/'>iOS</a></li><li class="tags"><a href='/tags/ios+12.4+beta+3/'>iOS 12.4 beta 3</a></li><li class="tags"><a href='/tags/%d0%be%d0%b1%d0%bd%d0%be%d0%b2%d0%bb%d0%b5%d0%bd%d0%b8%d0%b5/'>обновление</a></li><li class="tags"></li>
            </ul>
        </div>
        <article>
        <p>Вслед за iPod Touch 7 компания также выпустила очередную бета-версию iOS 12.4. Данное обновление, скорее всего, является последней крупной поддержкой операционной системы. Компания уже готова представить iOS 13. Прошивка уже доступна для загрузки разработчикам, которые являются участниками программы тестирования продуктов компании.</p><p><img src="/upload/1559102720.jpeg"/><br>
</p><p>Обновление смогут получить зарегистрированные разработчики «по воздуху» или через специальную страницу на сайте компании.</p><p>В обновленном iOS 12.4 не очень-то много нововведений, самым ощутимым  является поддержка Apple Card – это специализированный сервис компании. Apple Card служит дополнением к сервису Apple Pay. Первыми пользователями карты станут пользователи из США, так как обслуживанием Apple Card занимается Goldman Sachs – американский банк.</p><p>Кроме виртуальной карты, будет выпущена и титановая Apple Card. Её можно будет получить в приложении Wallet, сервис станет лучшей заменой Apple Pay, которая не везде работает. Титановая карта гарантирует самый высокий уровень защиты и надежности, а кэшбек составляет 1% от всех расходов. Интересно, что на карте не выведены данные пользователя, номер карты и дата действия Apple Card. </p>    </article>
        <div class="hkl">Похожие новости</div>
    <div id="carouselhAuto3">
                    <div>
                <a href="/blog/21940_v_indii_proizvodyatsya_iphone_7.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554263318.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21940_v_indii_proizvodyatsya_iphone_7.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21940_v_indii_proizvodyatsya_iphone_7.html">В Индии производятся iPhone 7 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21445_ios_12.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/DeFuEzFVwAITI8w.jpg') no-repeat 50% 50%">
                    <a href="/blog/21445_ios_12.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21445_ios_12.html">Хакеры взломали бета-версию iOS 12 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21615_android_oreo_samsung_galaxy_j5_prime.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Galaxy-J5-Prime.jpg') no-repeat 50% 50%">
                    <a href="/blog/21615_android_oreo_samsung_galaxy_j5_prime.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21615_android_oreo_samsung_galaxy_j5_prime.html">Обновление Android Oreo получает Samsung Galaxy J5 Prime ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21620_instagram.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Instagram-video.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21620_instagram.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21620_instagram.html">Сервис Instagram получил новую функцию ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21060_ios_11_2_1_ios_11_2_5_beta_3.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2018/01/09/21060_2.png') no-repeat 50% 50%">
                    <a href="/blog/21060_ios_11_2_1_ios_11_2_5_beta_3.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21060_ios_11_2_1_ios_11_2_5_beta_3.html">Сравнение производительности iOS 11.2.1 и iOS 11.2.5 beta 3 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21625_galaxy_s9_galaxy_s9_plus.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Galaxy-S9.jpg') no-repeat 50% 50%">
                    <a href="/blog/21625_galaxy_s9_galaxy_s9_plus.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21625_galaxy_s9_galaxy_s9_plus.html">Началось обновление Galaxy S9 и Galaxy S9 Plus ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21942_naskol_ko_populyarnoj_yavlyaetsya_devyataya_versiya_android.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554355042.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21942_naskol_ko_populyarnoj_yavlyaetsya_devyataya_versiya_android.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21942_naskol_ko_populyarnoj_yavlyaetsya_devyataya_versiya_android.html">Насколько популярной является девятая версия Android? ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21980_apple_protiv_qualcomm_bor_ba_prodolzhaetsya.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555486688.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21980_apple_protiv_qualcomm_bor_ba_prodolzhaetsya.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21980_apple_protiv_qualcomm_bor_ba_prodolzhaetsya.html">Apple против Qualcomm: борьба продолжается ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22059_obnovlenie_miui_10_9_5_1.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556846234.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22059_obnovlenie_miui_10_9_5_1.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22059_obnovlenie_miui_10_9_5_1.html">Обновление MIUI 10 9.5.1 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21364_apple_ios_iphone.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/XLeJ7A7DXgb6DVT6GCxct6.jpg') no-repeat 50% 50%">
                    <a href="/blog/21364_apple_ios_iphone.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21364_apple_ios_iphone.html">Apple рекомендует обновить iOS в iPhone ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21733_honor_10.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Honor-10-6.jpg') no-repeat 50% 50%">
                    <a href="/blog/21733_honor_10.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21733_honor_10.html">Смартфон Honor 10 получил обновление ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21866_galaxy_s8_note_8.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1550042021.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21866_galaxy_s8_note_8.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21866_galaxy_s8_note_8.html">Обновление Galaxy S8 и Note 8 расстроило его пользователей ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21529_android_ios.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/ios-vs-android-mobile-app-development.png') no-repeat 50% 50%">
                    <a href="/blog/21529_android_ios.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21529_android_ios.html">Соперничество между Android и iOS продолжается ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22088_kompanii_huawei_i_samsung_zavershayut_spory.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557906673.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22088_kompanii_huawei_i_samsung_zavershayut_spory.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22088_kompanii_huawei_i_samsung_zavershayut_spory.html">Компании Huawei и Samsung завершают споры ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21971_qualcomm_i_apple_dogovorilis_o_postavkah_5g_modemov.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555306491.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21971_qualcomm_i_apple_dogovorilis_o_postavkah_5g_modemov.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21971_qualcomm_i_apple_dogovorilis_o_postavkah_5g_modemov.html">Qualcomm и Apple договорились о поставках 5G модемов ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22049_obnovlenie_ios_12_3_beta_4_teper_obshedostupno_dlya_skachivaniya.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556589140.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22049_obnovlenie_ios_12_3_beta_4_teper_obshedostupno_dlya_skachivaniya.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22049_obnovlenie_ios_12_3_beta_4_teper_obshedostupno_dlya_skachivaniya.html">Обновление iOS 12.3 beta 4 теперь общедоступно для скачивани ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21609_android_10.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Android-Pie-Target-SDK-Warning.jpg') no-repeat 50% 50%">
                    <a href="/blog/21609_android_10.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21609_android_10.html">Появились предварительные сведения об Android 10 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21693_sony_android.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Sony-Android-9-pie-1.jpg') no-repeat 50% 50%">
                    <a href="/blog/21693_sony_android.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21693_sony_android.html">Sony выпустила график обновлений для своих Android-аппаратов ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21424_iphone_3d_touch.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/3D-Touch-Safari-780x465.jpg') no-repeat 50% 50%">
                    <a href="/blog/21424_iphone_3d_touch.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21424_iphone_3d_touch.html">Действующие iPhone получат 3D Touch ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21438_ios_iphone.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Apple-releases-iOS-11.4-beta-5-gold-master-update-for-iPhone-and-iPad.jpg') no-repeat 50% 50%">
                    <a href="/blog/21438_ios_iphone.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21438_ios_iphone.html">Новая версия iOS быстрее разряжает батарею в iPhone ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21069_iphone_ios_11_2_2.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2018/01/12/21069_1.png') no-repeat 50% 50%">
                    <a href="/blog/21069_iphone_ios_11_2_2.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21069_iphone_ios_11_2_2.html">Производительность iPhone страдает от установки обновления i ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1559102720.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html">Apple предложила версию iOS 12.4 beta 3 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22046_samsung_galaxy_s10_rabotaet_dol_she_bez_podzaryadki.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556521465.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22046_samsung_galaxy_s10_rabotaet_dol_she_bez_podzaryadki.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22046_samsung_galaxy_s10_rabotaet_dol_she_bez_podzaryadki.html">Samsung Galaxy S10 работает дольше без подзарядки ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22108_apple_predstavila_samyj_moshnyj_macbook.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1558493651.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22108_apple_predstavila_samyj_moshnyj_macbook.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22108_apple_predstavila_samyj_moshnyj_macbook.html">Apple представила самый мощный MacBook ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21681_huawei_honor_play.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Honor-Play-2.jpg') no-repeat 50% 50%">
                    <a href="/blog/21681_huawei_honor_play.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21681_huawei_honor_play.html">Huawei выпустил важное обновление для Honor Play ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21375_ios_11_4_iphone.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/ipad-iphone-software-update-768x599.jpg') no-repeat 50% 50%">
                    <a href="/blog/21375_ios_11_4_iphone.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21375_ios_11_4_iphone.html">Обновление iOS 11.4 влияет на время работы iPhone ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21637_ios_12.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/iOS-12.jpg') no-repeat 50% 50%">
                    <a href="/blog/21637_ios_12.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21637_ios_12.html">По темпам загрузки iOS 12 отстаёт от других версий ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21669_google_pixel_3_pixel_3_xl.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/Pixel-3-ve-Pixel-3-XL.jpg') no-repeat 50% 50%">
                    <a href="/blog/21669_google_pixel_3_pixel_3_xl.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21669_google_pixel_3_pixel_3_xl.html">Обнародованы цены на смартфоны Google Pixel 3 и Pixel 3 XL ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22078_smartfony_huawei_poluchat_podderzhku_emui_10_i_android_q.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557723558.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22078_smartfony_huawei_poluchat_podderzhku_emui_10_i_android_q.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22078_smartfony_huawei_poluchat_podderzhku_emui_10_i_android_q.html">Смартфоны Huawei получат поддержку EMUI 10 и Android Q ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22082_sud_razreshil_potrebitelyam_podavat_iski_protiv_apple.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557814693.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22082_sud_razreshil_potrebitelyam_podavat_iski_protiv_apple.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22082_sud_razreshil_potrebitelyam_podavat_iski_protiv_apple.html">Суд разрешил потребителям подавать иски против Apple ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22015_tim_kuk_rynok_tehnologij_neobhodimo_regulirovat.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556095613.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22015_tim_kuk_rynok_tehnologij_neobhodimo_regulirovat.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22015_tim_kuk_rynok_tehnologij_neobhodimo_regulirovat.html">Тим Кук: рынок технологий необходимо регулировать ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21487_microsoft_ios_android.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/movies-anywhere.jpg') no-repeat 50% 50%">
                    <a href="/blog/21487_microsoft_ios_android.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21487_microsoft_ios_android.html">Приложение от Microsoft «Кино и ТВ» для iOS и Android ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554874374.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html">Apple обвиняют в выпуске iPhone с некачественными камерами ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21638_ios_12.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/iOS-12-1.jpg') no-repeat 50% 50%">
                    <a href="/blog/21638_ios_12.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21638_ios_12.html">Что такое обновление iOS 12 на сегодня? ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22023_smartfony_nokia_poluchat_podderzhku_5g.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556180963.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22023_smartfony_nokia_poluchat_podderzhku_5g.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22023_smartfony_nokia_poluchat_podderzhku_5g.html">Смартфоны Nokia получат поддержку 5G ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21652_hippocrapp.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/HippocrApp-1.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21652_hippocrapp.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21652_hippocrapp.html">Мобильное приложение для здоровья HippocrApp ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21854_apple_iphone.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1549435347.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21854_apple_iphone.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21854_apple_iphone.html">Apple заплатит пользователям за замедление iPhone ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22041_apple_prinimaet_mery_protiv_prilozhenij_kotorye_boryutsya_s_telefonnoj_zavisimost_yu.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556491683.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22041_apple_prinimaet_mery_protiv_prilozhenij_kotorye_boryutsya_s_telefonnoj_zavisimost_yu.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22041_apple_prinimaet_mery_protiv_prilozhenij_kotorye_boryutsya_s_telefonnoj_zavisimost_yu.html">Apple принимает меры против приложений, которые борются с те ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22031_kakim_budet_dizajn_iphone_xi.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556273109.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22031_kakim_budet_dizajn_iphone_xi.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22031_kakim_budet_dizajn_iphone_xi.html">Каким будет дизайн iPhone XI? ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21948_kompaniya_lg_prodolzhaet_obnovlenie_android_9_pie.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554710364.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21948_kompaniya_lg_prodolzhaet_obnovlenie_android_9_pie.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21948_kompaniya_lg_prodolzhaet_obnovlenie_android_9_pie.html">Компания LG продолжает обновление Android 9 Pie ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21990_apple_i_qualcomm_gotovy_vypuskat_iphone_5g.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555661922.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21990_apple_i_qualcomm_gotovy_vypuskat_iphone_5g.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21990_apple_i_qualcomm_gotovy_vypuskat_iphone_5g.html">Apple и Qualcomm готовы выпускать iPhone 5G ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22129_apple_mozhet_vozrodit_touch_id.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1559017131.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22129_apple_mozhet_vozrodit_touch_id.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22129_apple_mozhet_vozrodit_touch_id.html">Apple может возродить Touch ID ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22066_mozhet_li_apple_arcade_izmenit_igrovuyu_industriyu.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557120297.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22066_mozhet_li_apple_arcade_izmenit_igrovuyu_industriyu.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22066_mozhet_li_apple_arcade_izmenit_igrovuyu_industriyu.html">Может ли Apple Arcade изменить игровую индустрию? ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21964_padenie_prodazh_iphone_budet_prodolzhat_sya.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555027759.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21964_padenie_prodazh_iphone_budet_prodolzhat_sya.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21964_padenie_prodazh_iphone_budet_prodolzhat_sya.html">Падение продаж iPhone будет продолжаться ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22064_apple_vydelyaet_30_mln_na_restavraciyu_biblioteki_karnegi.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557114400.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22064_apple_vydelyaet_30_mln_na_restavraciyu_biblioteki_karnegi.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22064_apple_vydelyaet_30_mln_na_restavraciyu_biblioteki_karnegi.html">Apple выделяет $30 млн на реставрацию библиотеки Карнеги ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21757_obnovlenie-dlya-neskolkih-telefonov-huawei.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/ec00a4087e694142633bc67b5b044d1c.jpg') no-repeat 50% 50%">
                    <a href="/blog/21757_obnovlenie-dlya-neskolkih-telefonov-huawei.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21757_obnovlenie-dlya-neskolkih-telefonov-huawei.html">Обновление для нескольких телефонов Huawei ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22121_podrobnosti_o_iphone_11_i_ios_13_utekli_v_set.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1558670747.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22121_podrobnosti_o_iphone_11_i_ios_13_utekli_v_set.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22121_podrobnosti_o_iphone_11_i_ios_13_utekli_v_set.html">Подробности о iPhone 11 и iOS 13 утекли в сеть ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21673_apple_ios_12_0_1.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/iPhone-XS-XS-Max-ve-XR-1.jpg') no-repeat 50% 50%">
                    <a href="/blog/21673_apple_ios_12_0_1.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21673_apple_ios_12_0_1.html">Разработчики Apple выпустили iOS 12.0.1 с исправлениями ...</a>
                    </div>
                </div>
            </div>
            </div>
<div id="idComments"><a name='comments'></a>

</div>
<div class='row'><div class='col-xs-12'>
    <div class='block'><span class="comment_title">Написать комментарий</span></div>
        <a name='comments_form'></a>
    <div id="commentsFormPlace">
        <form method='post' id="commentsform" onsubmit="return false" action="/comments/push.html">
            <input type='hidden' name='hash' value='ba4aa7de77c7c1325998cba37350db44dfa123f2'>
            <input name="title" type="hidden"   value="Apple предложила версию iOS 12.4 beta 3" />            <input name="url" type="hidden"   value="/blog/22136_apple_predlozhila_versiyu_ios_12_4_beta_3.html" />            <input name="to" type="hidden"   value="0" />            <input name="type_id" type="hidden"   value="5" />            <input name="id" type="hidden"   value="22136" />
            <input name="email" type="hidden"   value="" />            <input name="email_sendme" type="hidden"   value="on" />            <div class='panel'>

                <div style='padding-right:2px'>
                    <textarea id="editor" rows="8" name="t" class="summernote"></textarea>
                </div>
                                <label class="button">
                                            <input type='button' class="ibac" value='+ Добавить сообщение от имени...'
                               onclick="pushComments(this, true)">
                                    </label>
                <label class="button" id="commentsFormCancel" style='display:none'>
                    <input type='button' class="ibac kr" value='Отменить' class="submit"
                           onclick="response_cancel()"></label>
            </div>
        </form>
    </div>
</div>


    <link href="/app/js/summernote/summernote.css" rel="stylesheet" media="screen">
    <script type="text/javascript" src="/app/js/summernote/summernote.min.js"></script>
    <script src="/app/js/summernote/lang/summernote-ru-RU.js"></script>
    <script type="text/javascript" src="/app/js/screen.js"></script>
    <script type="text/javascript" src="/app/js/screen.tooltips.js"></script>
    <script type="text/javascript" src="/app/js/comments.js"></script>
    <script>
        jQuery(function ($) {
            $("#editor").summernote({
                callbacks: {
                    onChange: function (contents, $editable) {
                        var code = $(this).summernote("code");
                        $("#editor").val(code);
                    },
                    onImageUpload: function (files) {
                        uploadFiles(files, $(this));
                    }
                },
                lang: 'ru-RU',
                minHeight: 200
            });

            function uploadFiles(files, editor) {
                for (var i = 0; i < files.length; i++) {
                    uploadFileOnServer(files[i], editor);
                }
            }

            function uploadFileOnServer(image, editor) {
                var formData = new FormData();
                formData.append('image', image);
                $.ajax({
                    data: formData,
                    type: "POST",
                    url: "/upload.php",
                    contentType: false,
                    processData: false,
                    success: function (url) {
                        var image = $('<img>').attr('src', url);
                        editor.summernote("insertNode", image[0]);
                    }
                });
            }
        });
        var _gaq = _gaq || [];

        function pushComments(e, isAs) {
            e = $(e).parents('form');
            if (isAs) {
                Comments.submitAs(e);
            } else {
                Comments.submit(e);
            }
        }

        function showAuthForm(url, delegate) {
            _gaq.push(['_trackEvent', 'auth', 'show_form']);
            if (typeof (url) == 'undefined' || url == null) url = '/login/form.html';
            if (!$('#idLoginForm').length) $('<div class="popupform" id="idLoginForm"></div>').appendTo(document.body);
            Auth.showForm(url, delegate);
            return false;
        }

        $(document).on('click', '.close', function () {
            $('#idLoginForm').fadeOut();
        });
    </script>
</div>
<div class="row">
    <div class="col-xs-12 hidden-lg hidden-sm hidden-md" id="juol2">
    </div>
</div>


</div>


    <script>
        if ($(window).width() < 768) {
            $('#juol2').html($('#juol').html());
            $('#juol').remove()
        }
        $('#carouselhAuto6').jsCarousel({
            itemstodisplay: 4,
            orientation: 'v',
            circular: true
        });
        $('#carouselhAuto4').jsCarousel({
            itemstodisplay: 4,
            orientation: 'v',
            circular: true
        });
        $('#carouselhAuto3').jsCarousel({
            itemstodisplay: 4,
            orientation: 'h',
            circular: true
        });

        $('.jscarousal-vertical-forward').click(function () {
            $('.jscarousal-vertical-back').fadeIn();
            $('.jscarousal-contents-vertical > div').css('margin-top', '-10px');
        });
        $('.jscarousal-horizontal-forward').click(function () {
            $('.jscarousal-horizontal-back').fadeIn();
            $('.jscarousal-contents-horizontal').css('padding-left', '36px');
        });
        var glav2 = $('article h2');
        var glav3 = $('article h3');
        var array = [];
        var html = '';
        if (glav2) {
            glav2.each(function () {
                array.push($(this).text());
            });
        }
        if (glav3) {
            glav3.each(function () {
                array.push($(this).text());
            });
        }
        if (array.length) {
            html += '<div class="inb injl"><img style="margin-top: -2px" src="/app/image/icon.png" /> Оглавление';
            html += '<ul class="skr">';
            for (i in array) {
                html += '<li>' + array[i] + '</li>';
            }
            html += '</ul></div>';
            $('#glav').html(html);
        }
        $(document).on('click', '.skr li', function () {
            var text = $(this).text();
            $('article h2, article h3').each(function () {
                if ($(this).text() == text) {
                    var topl = $(this).offset().top + 40;
                    $('html, body').animate({scrollTop: topl}, 1500);
                }
            });
        });
    </script>
</div>
</div>
</div>
<div class="container hidden-md hidden-sm hidden-lg">
    <div class="row">
        <div class="col-xs-12">
            <div class="footer" style="display: block;width: 100%">
                <img src="/app/image/logo.gif" alt="" title="">
                <div class="row by" style="padding-right: 0">

                    <div class="col-xs-4 tce">
                        <a href="/reviews/">ОБЗОРЫ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/phones/">КАТАЛОГ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/clubs/">КЛУБЫ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/help/">ТЕХПОМОЩЬ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/forum/">ФОРУМ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/pictures/">КАРТИНКИ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/">О САЙТЕ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/advert/">РЕКЛАМА</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/agreement.html" style="word-wrap: break-word">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
                    </div>
                    <span class="col-xs-12">© МОБИМИ.РУ 2006 - 2019</span>
                </div>
            </div>
        </div>
    </div>
</div>



    <script>
        $('#ssr').attr('href', $('.unstyled li:first-child a').attr('href'));

        if ($(window).width() < 768 && $('#pere').length) {
            setTimeout(function () {
                var ggg = $('#hids').html();
                $('#hids').remove();
                $('#pere').after('<div class="col-xs-12 hidden-lg hidden-md hidden-sm" style="margin-top: 10px">' + ggg + '</div>');
            }, 1500);
        }
    </script>


</body>
</html>