<!DOCTYPE html>
<html lang="ru">
<head>
<title>Honor 30 получит круглый дизайн камеры</title>
<meta property="og:title" content="Honor 30 получит круглый дизайн камеры"/>
<meta name='description' content='В сети появилось изображение смартфона Honor в концептуальном дизайне, судя по снимку, модель получит круглый отсек для системы камер. Конечно, эта идея не является новой в мобильном мире. Однако Huawei рассматривает возможность сделать её потоковой. Предполагается, что после использования такой ка'>
<meta property="og:description" content="В сети появилось изображение смартфона Honor в концептуальном дизайне, судя по снимку, модель получит круглый отсек для системы камер. Конечно, эта идея не является новой в мобильном мире. Однако Huawei рассматривает возможность сделать её потоковой. Предполагается, что после использования такой ка"/>
<meta name='keywords' content='Huawei, Honor, камерофон'>
<link rel="canonical" href="https://www.mobime.ru/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html"/>
<meta property="og:url" content= "https://www.mobime.ru/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html" />
<link rel='shortcut icon' href='/favicon.ico' type='image/x-icon'>
<meta name="google-site-verification" content="3aCv8IUyAdEE_OuV9_aT1pafvVIaztXV-42WtwGOIkw"/>
<meta name="audit" content="techaudit.site">
<meta property="og:site_name" content="Мобильный путеводитель: обзоры телефонов, мобильные телефоны, мобильники" />
<meta property="og:locale" content="ru_RU" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.mobime.ru/upload/1566967965.jpeg" />
<meta name='news_keywords' content='Huawei, Honor, камерофон'>
<script type="application/ld+json">
        {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.mobime.ru/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html"
          },
          "headline": "Honor 30 получит круглый дизайн камеры",
          "description": "В сети появилось изображение смартфона Honor в концептуальном дизайне, судя по снимку, модель получит круглый отсек для системы камер. Конечно, эта ид...",
          "articleBody": "В сети появилось изображение смартфона Honor в концептуальном дизайне, судя по снимку, модель получит круглый отсек для системы камер. Конечно, эта идея не является новой в мобильном мире. Однако Huawei рассматривает возможность сделать её потоковой.
Предполагается, что после использования такой камеры в серии Mate 30 компания Huawei может переместить её в свой суббренд. Первым телефоном с круглым дизайном может стать Honor 30. Предполагается, что утечка изображения принадлежит Honor 30. Напомним, снимок Honor с круглым дизайном камеры опубликован в Weibo. Внутри круглого модуля находятся четыре камеры.Модель Honor 20 Pro о многих тестах показала себя в качестве лучшего камерофона, которая сможет составить конкуренцию с известными топовыми моделями. Один из представителей Honor 30 будет иметь поддержку 5G. Об этом ранее заявил глава суббренда Жао Минг. По его словам в серии Honor 30 будет модель с поддержкой 5G – именно эта модель станет знаковой среди новичков Honor. Серия Honor V20 вышла в продажу только в декабре 2018 года. Поэтому новую серию можно ожидать к концу года. Как будет выглядеть новый Honor 30 и какие технические характеристики он имеет на данный момент неизвестны. Ясно лишь то, что процессор Kirin 990 будет включен в комплектацию телефона. Также ясно, что концепцию круговой камеры китайский производитель в будущем будет использовать широко.
",
          "image": {
            "@type": "ImageObject",
            "url": "https://www.mobime.ru/upload/1566967965.jpeg",
            "height": "410",
            "width": "730"
          },
          "author": {
            "@type": "Person",
            "name": "Наталья Орлова ",
            "url": "https://www.mobime.ru/users/fteenava/"
          },
          "publisher": {
            "@type": "Organization",
            "name": "mobime.ru",
            "logo": {
              "@type": "ImageObject",
              "url": "https://www.mobime.ru/app/image/logo.gif",
              "width": 151,
              "height": 37
            }
          },
          "datePublished": "2019-08-28",
          "dateModified": "2019-08-28"
        }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='alternate' type='application/rss+xml' title='Новые публикации на Mobime.ru' href='https://www.mobime.ru/news.xml'>
<script>
    window.isAdmin = false;
    window.showAds = true;
</script>
<script async src="/app/js/jquery-2.1.1.min.js"></script>
<script async src="/app/js/common.js"></script>
<script async src="/app/js/bootstrap/js/bootstrap.min.js"></script>
<link href="/app/js/bootstrap/css/bootstrap.min.css" rel="stylesheet" media="screen">
<link href="/app/js/main.css" rel="stylesheet" media="screen">
<link href="/app/js/jquery-ui.min.css" rel="stylesheet" media="screen">

<meta name="apple-touch-fullscreen" content="YES">


<script async src="/app/js/jsCarousel-2.0.0.js"></script>
<script async src="/app/js/jquery.browser.min.js"></script>
<script async src="/app/js/auth.js"></script>
    <script async src="/app/js/tag.js"></script>

</head><body>
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNXJG2V" height="0" width="0" style="display:none;visibility:hidden">
    </iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="outermain">
    <div class="head"><div class="container">
    <div class="row">
                    <div class="col-sm-2 col-xs-12">
                <div id="logo-upper">
                    <a href="/"><img class="imgl" src="/app/image/logo.gif" alt="" title=""/></a>
                </div>
            </div>
            <div class="col-sm-7 col-xs-12">
                <ul class="unstyled">
                    <li><a href="/reviews/">ОБЗОРЫ</a></li>
                    <li><a href="/phones/">КАТАЛОГ</a></li>
                    <li><a href="/clubs/">КЛУБЫ</a></li>
                    <li><a href="/help/">ТЕХПОМОЩЬ</a></li>
                    <li><a href="/forum/">ФОРУМ</a></li>
                </ul>
            </div>
            <div class="col-sm-3 col-xs-12">
                <div class="pull-right wdst">
                    <ul class="unstyled">
                        <li><a href="https://www.mobime.ru/phones/search.html"><img src="/app/image/002-magnifier.svg"
                                                                                   alt="" title=""/></a></li>
                        <li><a href="https://www.mobime.ru/news.xml"><img src="/app/image/003-rss-symbol.svg" alt=""
                                                                         title=""/></a></li>
                                                    <li><a href="/login/" onclick="return showAuthForm()" rel="nofollow"><img
                                            src="/app/image/001-login.svg" alt="" title=""/></a></li>
                            <li style="padding-right: 0"><a href="/signin/" rel="nofollow"><img
                                            src="/app/image/user.svg" alt="" title=""/></a></li>
                                            </ul>
                </div>
            </div>
            </div>
</div></div>
    <div class="main">
        <div class="container">
    
    <style>
        article img {
            display: block;
            margin: auto
        }

        article p {
            font-family: 'Roboto';
            font-size: 17px;
        }

        article a {
            color: #07c
        }

        article a:hover {
            text-decoration: underline
        }
    </style>

<div class="row" style="margin-top: 10px">
    <div class="col-sm-4 hidden-xs">
                    <div class="row">
                <div class="kr" style="padding: 15px">
                    <div class="col-sm-3">
                        <img class="ret" src="https://static.mobime.ru/phones/br/nokia_1101_1.jpg"/>
                    </div>
                    <div class="col-sm-9">
                        <div class="name" style="font-weight: 600;margin-bottom: 10px"></div>
                        <div style="margin-bottom: 10px">OS:</div>
                        <div style="margin-bottom: 12px"><a class="inj" href="">Детальнее</a></div>
                    </div>
                    <div class="col-sm-12">
                        <div id='idCatalogRating' style="padding-right: 32px"
                             class='block'><div class="pvoting">
    <form class="ffo"
          oninput="level.value = r.valueAsNumber;level1.value = b.valueAsNumber;level2.value = g.valueAsNumber;">
        <div>ДИЗАЙН</div>
        <input class="beg" name="r" id="r" type="range" min="1" max="10"
               value="10"
               step="1">
        <output for="r" name="level">2</output>
        <div>ФУНКЦИИ</div>
        <input class="beg" name="b" type="range" id="b" min="1" max="10"
               value="10"
               step="1">
        <output for="b" name="level1">2</output>
        <div>УДОБСТВО</div>
        <input class="beg" name="g" id="g" type="range" min="1" max="10"
               value="10"
               step="1">
        <output for="g" name="level2">2</output>
        <input type='hidden' name='id' value='2'>
        <label class="button tar" style="width: 100%;text-align: right;margin-top: 8px;margin-bottom: 0">
                            <input type="button" class="inb" value="Проголосовать" onclick="equipmentRating()"/>
                    </label>
    </form>
</div>
</div>
                    </div>
                </div>
                <div class="contab">
                    <table class="tabl">
                        <tr>
                            <td class="tds">
                                ДИСПЛЕЙ:
                            </td>
                            <td class="tdr"><img src="/app/image/kkk.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                КАМЕРА:
                            </td>
                            <td class="tdr"><img src="/app/image/pl.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                ЖЕЛЕЗО:
                            </td>
                            <td class="tdr"><img src="/app/image/hy.png" alt="" title=""/></td>
                        </tr>
                        <tr>
                            <td class="tds">
                                РАЗМЕР:
                            </td>
                            <td class="tdr"><img src="/app/image/dsd.png" alt="" title=""/></td>
                        </tr>
                    </table>
                </div>
            </div>
                <div id="juol">
            <div class="vsbs" style="margin: 0">ТОП НОВОСТЕЙ ЗА НЕДЕЛЮ</div>
            <div id="carouselhAuto6">
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22313_zapret_huawei_zte.html"><img style="border: none"
                                                                                         src="/upload/thumb_left2f10318b6bf843c1af056fc6ac2f95f8.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22313_zapret_huawei_zte.html">В США запретили закупку продукции Huawei и ZTE ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22317_v_rossii_stali_populyarnymi_fitnes_braslety_honor_band.html"><img style="border: none"
                                                                                         src="/upload/thumb_left305f2fe6ecf3bef4483c231fb4c237b7.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22317_v_rossii_stali_populyarnymi_fitnes_braslety_honor_band.html">В России стали популярными фитнес-браслеты Honor Band ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22295_yuzhnaya_koreya_stala_mirovym_liderom_po_podderzhke_5g.html"><img style="border: none"
                                                                                         src="/upload/thumb_left107d628e9f12d23eb254cb7bdef58709.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22295_yuzhnaya_koreya_stala_mirovym_liderom_po_podderzhke_5g.html">Южная Корея стала мировым лидером по поддержке 5G ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22312_smartfony_huawei_poluchayut_cvetnoj_interfejs_emui_10.html"><img style="border: none"
                                                                                         src="/upload/thumb_left68c134287e8317edf0c54a8882303a0f.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22312_smartfony_huawei_poluchayut_cvetnoj_interfejs_emui_10.html">Смартфоны Huawei получают цветной интерфейс EMUI 10 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22288_innovacionnaya_os_miui_11_vyjdet_v_oktyabre.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftf829b198bf200fad40f40fa2d2aeaa16.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22288_innovacionnaya_os_miui_11_vyjdet_v_oktyabre.html">Инновационная ОС MIUI 11 выйдет в октябре ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22308_glava_xiaomi_pokazal_novyj_redmi_note_8.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftcba6ba3b2f0c3bb11349ad325fbdb0af.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22308_glava_xiaomi_pokazal_novyj_redmi_note_8.html">Глава Xiaomi показал новый Redmi Note 8 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22301_samsung_galaxy_note10_predctavlen.html"><img style="border: none"
                                                                                         src="/upload/thumb_left824851c404736305e4247246607ef746.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22301_samsung_galaxy_note10_predctavlen.html">Samsung Galaxy Note10 и Note10+ официально представлены ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22307_v_set_popali_foto_smartfona_oneplus_7t_pro.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftb2dcb36e5279754b032edf240ade23d0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22307_v_set_popali_foto_smartfona_oneplus_7t_pro.html">В сеть попали фото смартфона OnePlus 7T Pro ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22299_apple_budet_besplatno_razdavat_iphone_hakeram.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftc6a0cc1aa8591f80a979094900b5fc68.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22299_apple_budet_besplatno_razdavat_iphone_hakeram.html">Apple будет бесплатно раздавать iPhone хакерам ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22328_flagmany_oneplus_7t_i_oneplus_7t_pro_anonsiruyut_v_sentyabre.html"><img style="border: none"
                                                                                         src="/upload/thumb_left89e2757ff2c29b0335c6ea7b12ac4d57.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22328_flagmany_oneplus_7t_i_oneplus_7t_pro_anonsiruyut_v_sentyabre.html">Флагманы OnePlus 7T и OnePlus 7T Pro анонсируют в сентябре ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html"><img style="border: none"
                                                                                         src="/upload/thumb_left1a0bad202cd4aad626579f96989e3aa9.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html">Honor 30 получит круглый дизайн камеры ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22320_v_evrope_vyhodit_xiaomi_mi_9t_pro.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd755c30c57fb3dd79a915c209d0ff13d.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22320_v_evrope_vyhodit_xiaomi_mi_9t_pro.html">В Европе выходит Xiaomi Mi 9T Pro ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22280_zasvetilsya_smartfon_samsung_galaxy_s11.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftc95688b3cab206fd4487c35e823d3615.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22280_zasvetilsya_smartfon_samsung_galaxy_s11.html">Засветился смартфон Samsung Galaxy S11 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22284_samsung_ob_yavila_rezul_taty_tret_ego_kvartala.html"><img style="border: none"
                                                                                         src="/upload/thumb_left08f33409b9a2c847adcb4ffa2b785df5.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22284_samsung_ob_yavila_rezul_taty_tret_ego_kvartala.html">Samsung объявила результаты третьего квартала ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22300_samsung_gotovit_prezentaciyu_galaxy_a71_i_galaxy_a91.html"><img style="border: none"
                                                                                         src="/upload/thumb_left412a936850e9fa7acc8099c2cfa5660f.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22300_samsung_gotovit_prezentaciyu_galaxy_a71_i_galaxy_a91.html">Samsung готовит презентацию Galaxy A71 и Galaxy A91 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22342_vyhod_kamerofona_redmi_note_8_pro_priblizhaetsya.html"><img style="border: none"
                                                                                         src="/upload/thumb_left3dfdd6e0a215c0210afcfd0d49354133.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22342_vyhod_kamerofona_redmi_note_8_pro_priblizhaetsya.html">Выход камерофона Redmi Note 8 Pro приближается ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22344_smartfon_oppo_reno_2_zhdet_svoego_pokaza.html"><img style="border: none"
                                                                                         src="/upload/thumb_left3d1bff30fa732166fc0f31de13309da0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22344_smartfon_oppo_reno_2_zhdet_svoego_pokaza.html">Смартфон OPPO Reno 2 ждет своего показа ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22289_samsung_vypuskaet_telefony_v_dostupnoj_serii_galaxy_a.html"><img style="border: none"
                                                                                         src="/upload/thumb_left807168a7cc8d2b8a7939864e0cc49cab.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22289_samsung_vypuskaet_telefony_v_dostupnoj_serii_galaxy_a.html">Samsung выпускает телефоны в доступной серии Galaxy A ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22293_apple_otchitalas_za_tretij_finansovyj_kvartal_2019_goda.html"><img style="border: none"
                                                                                         src="/upload/thumb_left068d7e0288add42f17e8dce23ff025ca.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22293_apple_otchitalas_za_tretij_finansovyj_kvartal_2019_goda.html">Apple отчиталась за третий финансовый квартал 2019 года ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22319_smartfon_motorola_one_zoom_budet_stoit_400_evro.html"><img style="border: none"
                                                                                         src="/upload/thumb_left7863f77deee7c25ed44ed10716534fd0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22319_smartfon_motorola_one_zoom_budet_stoit_400_evro.html">Смартфон Motorola One Zoom будет стоить 400 евро ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22334_v_indii_poyavyatsya_bol_she_smartfonov_samsung.html"><img style="border: none"
                                                                                         src="/upload/thumb_left4460274723b704f9205112753069f8a3.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22334_v_indii_poyavyatsya_bol_she_smartfonov_samsung.html">В Индии появятся больше смартфонов Samsung ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22302_sluchajno_rassekrechena_data_vyhoda_iphone_11.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftb80d48ef12fb44eef169e4f71d5ab5ad.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22302_sluchajno_rassekrechena_data_vyhoda_iphone_11.html">Случайно рассекречена дата выхода iPhone 11 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22325_smartfon_vivo_iqoo_pro_5g_ozhidaet_svoego_anonsa.html"><img style="border: none"
                                                                                         src="/upload/thumb_left5803f7656db4f6347c1bf0c0e977185e.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22325_smartfon_vivo_iqoo_pro_5g_ozhidaet_svoego_anonsa.html">Смартфон Vivo iQOO Pro 5G ожидает своего анонса ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22316_smartfon_meizu_16s_pro_ozhidaet_svoej_prezentacii.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftdde46276e706acdd215ac6cbb117c7cc.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22316_smartfon_meizu_16s_pro_ozhidaet_svoej_prezentacii.html">Смартфон Meizu 16s Pro ожидает своей презентации ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22335_v_evrope_poyavilsya_lenovo_z6_pro_po_otlichnoj_cene.html"><img style="border: none"
                                                                                         src="/upload/thumb_left97b1d7ff22a42b6a5e6a66c09a0897a7.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22335_v_evrope_poyavilsya_lenovo_z6_pro_po_otlichnoj_cene.html">В Европе появился Lenovo Z6 Pro по отличной цене ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22330_smartfon_xiaomi_mi_9t_pro_mozhno_zakazat_v_evrope.html"><img style="border: none"
                                                                                         src="/upload/thumb_left984ff174dac4579c790e6cdc11d36f0e.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22330_smartfon_xiaomi_mi_9t_pro_mozhno_zakazat_v_evrope.html">Смартфон Xiaomi Mi 9T Pro можно заказать в Европе ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22292_osen_yu_vyhodit_pervyj_smartfon_huawei_s_hongmeng.html"><img style="border: none"
                                                                                         src="/upload/thumb_left8a6ec905c71d369814de636438bedbed.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22292_osen_yu_vyhodit_pervyj_smartfon_huawei_s_hongmeng.html">Осенью выходит первый смартфон Huawei с Hongmeng ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22327_iphone_zeni.html"><img style="border: none"
                                                                                         src="/upload/thumb_left23114eadc74ad35282704654199e09fb.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22327_iphone_zeni.html">Цены на новые iPhone не вырастут ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22336_htc_htc_wildfirex_v_prodale.html"><img style="border: none"
                                                                                         src="/upload/thumb_left6aa9f20891f28eb05ab48fc5387601b3.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22336_htc_htc_wildfirex_v_prodale.html">Долгожданный телефон HTC Wildfire X в продаже ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22281_samsung_predstavila_svoj_novyj_planshet_galaxy_tab_s6.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftc48d64f65635b344cdf8050542dc88d5.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22281_samsung_predstavila_svoj_novyj_planshet_galaxy_tab_s6.html">Samsung представила свой новый планшет Galaxy Tab S6 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22326_honor_10_lite_poluchil_obnovlenie_emui_9_1.html"><img style="border: none"
                                                                                         src="/upload/thumb_left527e95fc62286aec01f8f844f7b1f2fc.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22326_honor_10_lite_poluchil_obnovlenie_emui_9_1.html">Honor 10 Lite получил обновление EMUI 9.1 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22279_meizu_prodaet_svoj_krupnejshij_magazin_v_kitae.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftded36dcf85d6290328d556e299afae61.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22279_meizu_prodaet_svoj_krupnejshij_magazin_v_kitae.html">Meizu продает свой крупнейший магазин в Китае ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22296_prodazhi_smartfonov_realme_prevysili_10_millionov.html"><img style="border: none"
                                                                                         src="/upload/thumb_left3e0f10ba7b78104d9dbca27a8c8fd0ad.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22296_prodazhi_smartfonov_realme_prevysili_10_millionov.html">Продажи смартфонов Realme превысили 10 миллионов ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22323_xiaomi_zapatentovala_skladnoj_smartfon.html"><img style="border: none"
                                                                                         src="/upload/thumb_left5d9ad96f2aad506169d61fe3a1baf2d6.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22323_xiaomi_zapatentovala_skladnoj_smartfon.html">Xiaomi запатентовала складной смартфон ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22343_v_set_prosochilis_podrobnosti_huawei_nova_5t.html"><img style="border: none"
                                                                                         src="/upload/thumb_left2c2f6df020675309f212b37c823c3d3d.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22343_v_set_prosochilis_podrobnosti_huawei_nova_5t.html">В сеть просочились подробности Huawei Nova 5T ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22331_samsung_anonsirovala_nedoroguyu_model_galaxy_m30s.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftce51e113d3705f007f97d3e16f7a07b0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22331_samsung_anonsirovala_nedoroguyu_model_galaxy_m30s.html">Samsung анонсировала недорогую модель Galaxy M30s ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22314_samsung_galaxy_note10_priznan_samym_luchshim_kamerofonom.html"><img style="border: none"
                                                                                         src="/upload/thumb_lefte9e25791a8f7bcb1abd7b39f44c039df.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22314_samsung_galaxy_note10_priznan_samym_luchshim_kamerofonom.html">Samsung Galaxy Note10+ признан самым лучшим камерофоном ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22337_nokia_reshila_obnovit_svoi_apparaty_do_android_10.html"><img style="border: none"
                                                                                         src="/upload/thumb_leftd819815d5a3dd0156ee154367a4a1d80.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22337_nokia_reshila_obnovit_svoi_apparaty_do_android_10.html">Nokia решила обновить свои аппараты до Android 10 ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22322_rynok_smart_chasov_aktivizirovalsya.html"><img style="border: none"
                                                                                         src="/upload/thumb_left20205c141c5b8a00c523335c45d7c0e4.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22322_rynok_smart_chasov_aktivizirovalsya.html">Рынок смарт часов активизировался ...</a>
                            </div>
                        </div>
                    </div>
                                    <div class="row">
                        <div class="col-sm-4 col-xs-4" style="padding-right: 0">
                            <a style=" overflow: hidden; " href="/blog/22347_huawei_p30_i_p30_pro_poyavilis_v_dvuhcvetnoj_versii.html"><img style="border: none"
                                                                                         src="/upload/thumb_left1ba1bb364a90a8a5c1396b1a70245bb0.jpg"
                                                                                         alt="" title=""/></a>
                        </div>
                        <div class="col-sm-8 col-xs-8 lefp">
                            <div class="pads">
                                <a href="/blog/22347_huawei_p30_i_p30_pro_poyavilis_v_dvuhcvetnoj_versii.html">Huawei P30 и P30 Pro появились в двухцветной версии ...</a>
                            </div>
                        </div>
                    </div>
                            </div>
            <div class="vsbs">ПОСЛЕДНИЕ ОБЗОРЫ</div>
            <div style="margin-top: -10px" id="carouselhAuto4">
                                    <div class="cli bac4 bn" style="background: url(/upload/1554220788.jpeg) no-repeat 50% 0">
                        <a href="/blog/21715_samsung_galaxy_s9.html"></a>
                        <a href="/blog/21715_samsung_galaxy_s9.html"
                           class="ba">Обзор Samsung Galaxy S9</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1557883741.jpeg) no-repeat 50% 0">
                        <a href="/blog/22086_rezhem_zhzhem_i_carapaem_oneplus_7_pro.html"></a>
                        <a href="/blog/22086_rezhem_zhzhem_i_carapaem_oneplus_7_pro.html"
                           class="ba">Режем, жжем и царапаем OnePlus 7 Pro</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1551254504.jpeg) no-repeat 50% 0">
                        <a href="/blog/21890_nubia_alpha.html"></a>
                        <a href="/blog/21890_nubia_alpha.html"
                           class="ba">Заменит ли смарт-браслет Nubia Alpha смартфон?</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1548813419.jpeg) no-repeat 50% 0">
                        <a href="/blog/21841_honor_view_20_flagman_kompanii_v_2019.html"></a>
                        <a href="/blog/21841_honor_view_20_flagman_kompanii_v_2019.html"
                           class="ba">Honor View 20 – флагман компании в 2019</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1554221885.jpeg) no-repeat 50% 0">
                        <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"></a>
                        <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"
                           class="ba">Нужен ли вам IPhone XS Max?</a>
                    </div>
                                    <div class="cli bac4 bn" style="background: url(/upload/1549611612.jpeg) no-repeat 50% 0">
                        <a href="/blog/21859_essential_phone_2.html"></a>
                        <a href="/blog/21859_essential_phone_2.html"
                           class="ba">Смартфон Essential Phone 2 обещает революцию</a>
                    </div>
                            </div>
        </div>
        <div class="footfix"></div>
        <div class="footer">
        <hr>
            <div id="logo">
                    <a href="/"><img class="imgl" src="/app/image/logo.gif" alt="" title=""/></a>
            </div>
            <div class="row">
                <div class="col-xs-12">
                    <a href="/reviews/">ОБЗОРЫ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/phones/">КАТАЛОГ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/clubs/">КЛУБЫ</a>
                </div>  
                <div class="col-xs-12">
                    <a href="/help/">ТЕХПОМОЩЬ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/forum/">ФОРУМ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/pictures/">КАРТИНКИ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/">О САЙТЕ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/advert/">РЕКЛАМА</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
                </div>
                <div class="col-xs-12">
                    <a href="/contacts/agreement.html">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
                </div>
                <hr>
                <span class="col-xs-12 tce">© MOBIME.RU 2006 - 2019</span>
            </div>
        </div>
    </div>
    <div class="col-sm-8 col-xs-12"><h1>Honor 30 получит круглый дизайн камеры        </h1>

<div>
    <span class="grs"><img src="/app/image/55.png"/> 28.08.2019 07:53</span>
            <a href="/users/fteenava/"
           class="user2 av" user_id='34685'>
            Наталья Орлова</a>
        <span style="font-weight: bold;margin-left: 10px">Клуб: <a
                href='/clubs/huawei/' class='c'>Huawei</a></span>    <!-- uSocial -->
    <script async src="https://usocial.pro/usocial/usocial.js?v=6.1.4" data-script="usocial" charset="utf-8"></script>
    <div style="float: right;margin-top: -10px" class="uSocial-Share" data-pid="5372ab77e1471113d6b7f1ac1e53a838"
         data-type="share" data-options="rect,style1,default,absolute,horizontal,size32,eachCounter0,counter0,nomobile"
         data-social="vk,fb,twi,gPlus"></div>
    <!-- /uSocial -->
</div>
<div id="glav"></div>
<div>
            <div style="margin-top: 10px">
            <span style="font-weight: 600;float: left;margin-right: 15px">ТЕГИ</span>
            <ul class="ulr">
                <li class="tags"><a href='/tags/huawei/'>Huawei</a></li><li class="tags"><a href='/tags/honor/'>Honor</a></li><li class="tags"><a href='/tags/%d0%ba%d0%b0%d0%bc%d0%b5%d1%80%d0%be%d1%84%d0%be%d0%bd/'>камерофон</a></li><li class="tags"></li>
            </ul>
        </div>
        <article>
        <p>В сети появилось изображение смартфона Honor в концептуальном дизайне, судя по снимку, модель получит круглый отсек для системы камер. Конечно, эта идея не является новой в мобильном мире. Однако Huawei рассматривает возможность сделать её потоковой.</p><p><img src="/upload/1566967965.jpeg"/><br>
</p><p>Предполагается, что после использования такой камеры в серии Mate 30 компания Huawei может переместить её в свой суббренд. Первым телефоном с круглым дизайном может стать Honor 30. Предполагается, что утечка изображения принадлежит Honor 30. Напомним, снимок Honor с круглым дизайном камеры опубликован в Weibo. Внутри круглого модуля находятся четыре камеры.</p><p>Модель Honor 20 Pro о многих тестах показала себя в качестве лучшего камерофона, которая сможет составить конкуренцию с известными топовыми моделями. </p><p>Один из представителей Honor 30 будет иметь поддержку 5G. Об этом ранее заявил глава суббренда Жао Минг. По его словам в серии Honor 30 будет модель с поддержкой 5G – именно эта модель станет знаковой среди новичков Honor. Серия Honor V20 вышла в продажу только в декабре 2018 года. Поэтому новую серию можно ожидать к концу года. </p><p>Как будет выглядеть новый Honor 30 и какие технические характеристики он имеет на данный момент неизвестны. Ясно лишь то, что процессор Kirin 990 будет включен в комплектацию телефона. Также ясно, что концепцию круговой камеры китайский производитель в будущем будет использовать широко.</p><div><br>
</div>    </article>
        <div class="hkl">Похожие новости</div>
    <div id="carouselhAuto3">
                    <div>
                <a href="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1566967965.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html">Honor 30 получит круглый дизайн камеры ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22233_kitajcy_obeshayut_samuyu_vysokoskorostnuyu_os_hongmeng.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1562564315.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22233_kitajcy_obeshayut_samuyu_vysokoskorostnuyu_os_hongmeng.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22233_kitajcy_obeshayut_samuyu_vysokoskorostnuyu_os_hongmeng.html">Китайцы обещают самую высокоскоростную ОС HongMeng ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22314_samsung_galaxy_note10_priznan_samym_luchshim_kamerofonom.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1565675894.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22314_samsung_galaxy_note10_priznan_samym_luchshim_kamerofonom.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22314_samsung_galaxy_note10_priznan_samym_luchshim_kamerofonom.html">Samsung Galaxy Note10+ признан самым лучшим камерофоном ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22241_smartfon_honor_9x_poluchaet_chetyre_funkcii.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1562825816.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22241_smartfon_honor_9x_poluchaet_chetyre_funkcii.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22241_smartfon_honor_9x_poluchaet_chetyre_funkcii.html">Смартфон Honor 9X получает четыре функции ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22229_kak_vyglyadit_huawei_mate_30_pro.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1562220422.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22229_kak_vyglyadit_huawei_mate_30_pro.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22229_kak_vyglyadit_huawei_mate_30_pro.html">Как выглядит Huawei Mate 30 Pro? ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22277_huawei_aktiviziruet_konkurenciyu_na_rynke_processorov.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1564463547.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22277_huawei_aktiviziruet_konkurenciyu_na_rynke_processorov.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22277_huawei_aktiviziruet_konkurenciyu_na_rynke_processorov.html">Huawei активизирует конкуренцию на рынке процессоров ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21892_2020_honor.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1551336322.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21892_2020_honor.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21892_2020_honor.html">В 2020 году ожидается складной смартфон Honor ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22094_real_nye_snimki_honor_20_pro_prosochilis.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557981148.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22094_real_nye_snimki_honor_20_pro_prosochilis.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22094_real_nye_snimki_honor_20_pro_prosochilis.html">Реальные снимки Honor 20 Pro просочились в сеть ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554874374.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21957_apple_obvinyayut_v_vypuske_iphone_s_nekachestvennymi_kamerami.html">Apple обвиняют в выпуске iPhone с некачественными камерами ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22148_redmi_k20_pro_samyj_prodavaemyj_smartfon.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1559542946.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22148_redmi_k20_pro_samyj_prodavaemyj_smartfon.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22148_redmi_k20_pro_samyj_prodavaemyj_smartfon.html">Redmi K20 Pro - самый продаваемый смартфон ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22000_opublikovany_snimki_smartfona_lenovo_z6_pro.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555915155.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22000_opublikovany_snimki_smartfona_lenovo_z6_pro.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22000_opublikovany_snimki_smartfona_lenovo_z6_pro.html">Опубликованы снимки смартфона Lenovo Z6 Pro ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22208_oppo_gotovit_smartfon_s_shest_yu_kamerami.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1561358948.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22208_oppo_gotovit_smartfon_s_shest_yu_kamerami.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22208_oppo_gotovit_smartfon_s_shest_yu_kamerami.html">Oppo готовит смартфон с шестью камерами ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22347_huawei_p30_i_p30_pro_poyavilis_v_dvuhcvetnoj_versii.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1566970376.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22347_huawei_p30_i_p30_pro_poyavilis_v_dvuhcvetnoj_versii.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22347_huawei_p30_i_p30_pro_poyavilis_v_dvuhcvetnoj_versii.html">Huawei P30 и P30 Pro появились в двухцветной версии ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22051_kamerofon_honor_20_pro_poyavilsya_na_novyh_snimkah.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556611314.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22051_kamerofon_honor_20_pro_poyavilsya_na_novyh_snimkah.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22051_kamerofon_honor_20_pro_poyavilsya_na_novyh_snimkah.html">Камерофон Honor 20 Pro появился на новых снимках ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21970_meizu_16s_poluchit_uluchshennuyu_kameru_s_trehraktnym_zumom.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555304688.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21970_meizu_16s_poluchit_uluchshennuyu_kameru_s_trehraktnym_zumom.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21970_meizu_16s_poluchit_uluchshennuyu_kameru_s_trehraktnym_zumom.html">Meizu 16s получит улучшенную камеру с трехрактным зумом ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21696_lg_g7_thinq_dxomark.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/LG-G7-DxOMark.jpg') no-repeat 50% 50%">
                    <a href="/blog/21696_lg_g7_thinq_dxomark.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21696_lg_g7_thinq_dxomark.html">Смартфон LG G7 ThinQ стал лидером в рейтинге DxOMark ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22161_predstaviteli_honor_soobshili_datu_vyhoda_5g_smartfona.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1559807364.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22161_predstaviteli_honor_soobshili_datu_vyhoda_5g_smartfona.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22161_predstaviteli_honor_soobshili_datu_vyhoda_5g_smartfona.html">Представители Honor сообщили дату выхода 5G-смартфона ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22292_osen_yu_vyhodit_pervyj_smartfon_huawei_s_hongmeng.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1564987176.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22292_osen_yu_vyhodit_pervyj_smartfon_huawei_s_hongmeng.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22292_osen_yu_vyhodit_pervyj_smartfon_huawei_s_hongmeng.html">Осенью выходит первый смартфон Huawei с Hongmeng ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22312_smartfony_huawei_poluchayut_cvetnoj_interfejs_emui_10.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1565588064.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22312_smartfony_huawei_poluchayut_cvetnoj_interfejs_emui_10.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22312_smartfony_huawei_poluchayut_cvetnoj_interfejs_emui_10.html">Смартфоны Huawei получают цветной интерфейс EMUI 10 ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22323_xiaomi_zapatentovala_skladnoj_smartfon.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1565923182.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22323_xiaomi_zapatentovala_skladnoj_smartfon.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22323_xiaomi_zapatentovala_skladnoj_smartfon.html">Xiaomi запатентовала складной смартфон ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21900_101_honor.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1551852771.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21900_101_honor.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21900_101_honor.html">Новая линейка А101 от суббренда Honor ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22178_kompaniya_huawei_dolzhna_peresmotret_svoi_plany.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1560316521.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22178_kompaniya_huawei_dolzhna_peresmotret_svoi_plany.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22178_kompaniya_huawei_dolzhna_peresmotret_svoi_plany.html">Компания Huawei должна пересмотреть свои планы ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22231_kompaniya_huawei_ne_planiruet_sdavat_sya.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1562308426.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22231_kompaniya_huawei_ne_planiruet_sdavat_sya.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22231_kompaniya_huawei_ne_planiruet_sdavat_sya.html">Компания Huawei не планирует сдаваться ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21768_v-smartfonah-xiaomi-poyavyatsya-uluchshennye-kamery.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/xiaomi mob cam.JPG') no-repeat 50% 50%">
                    <a href="/blog/21768_v-smartfonah-xiaomi-poyavyatsya-uluchshennye-kamery.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21768_v-smartfonah-xiaomi-poyavyatsya-uluchshennye-kamery.html">В смартфонах Xiaomi появятся улучшенные камеры ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22212_huawei_opublikovala_spisok_telefonov_dlya_obnovleniya_do_emui_9_1.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1561450643.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22212_huawei_opublikovala_spisok_telefonov_dlya_obnovleniya_do_emui_9_1.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22212_huawei_opublikovala_spisok_telefonov_dlya_obnovleniya_do_emui_9_1.html">Huawei опубликовала список телефонов для обновления до EMUI  ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22279_meizu_prodaet_svoj_krupnejshij_magazin_v_kitae.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1564549655.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22279_meizu_prodaet_svoj_krupnejshij_magazin_v_kitae.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22279_meizu_prodaet_svoj_krupnejshij_magazin_v_kitae.html">Meizu продает свой крупнейший магазин в Китае ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22106_kitajskij_proizvoditel_otmenil_pokaz_honor_20_pro.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1558411516.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22106_kitajskij_proizvoditel_otmenil_pokaz_honor_20_pro.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22106_kitajskij_proizvoditel_otmenil_pokaz_honor_20_pro.html">Китайский производитель отменил показ Honor 20 Pro ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21943_kitajskaya_kompaniya_prodala_10_mln_smartfonov_honor_8x.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1554357132.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21943_kitajskaya_kompaniya_prodala_10_mln_smartfonov_honor_8x.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21943_kitajskaya_kompaniya_prodala_10_mln_smartfonov_honor_8x.html">Китайская компания продала 10 млн смартфонов Honor 8X ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22343_v_set_prosochilis_podrobnosti_huawei_nova_5t.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1566883358.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22343_v_set_prosochilis_podrobnosti_huawei_nova_5t.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22343_v_set_prosochilis_podrobnosti_huawei_nova_5t.html">В сеть просочились подробности Huawei Nova 5T ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22234_smartfon_s_gibkim_ekranom_huawei_mate_x_skoro_poyavitsya.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1562564458.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22234_smartfon_s_gibkim_ekranom_huawei_mate_x_skoro_poyavitsya.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22234_smartfon_s_gibkim_ekranom_huawei_mate_x_skoro_poyavitsya.html">Смартфон с гибким экраном Huawei Mate X скоро появится ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/9176.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/06/04/9176_1.jpg') no-repeat 50% 50%">
                    <a href="/blog/9176.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/9176.html">Ученые используют камерофоны для разработки ПО для картирова ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21908_antutu.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1552458885.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21908_antutu.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21908_antutu.html">AnTuTu назвала самые сильные телефоны ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22265_huawei_uvolila_sotrudnikov.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1563945942.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22265_huawei_uvolila_sotrudnikov.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22265_huawei_uvolila_sotrudnikov.html">Компания Huawei уволила 600 сотрудников в США ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22215_huawei_gotova_otkazat_sya_ot_android_v_pol_zu_hongmeng.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1561607383.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22215_huawei_gotova_otkazat_sya_ot_android_v_pol_zu_hongmeng.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22215_huawei_gotova_otkazat_sya_ot_android_v_pol_zu_hongmeng.html">Huawei готова отказаться от Android в пользу HongMeng ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22005_huawei_ob_yavila_rezul_taty_pervogo_kvartala_2019_goda.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556002001.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22005_huawei_ob_yavila_rezul_taty_pervogo_kvartala_2019_goda.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22005_huawei_ob_yavila_rezul_taty_pervogo_kvartala_2019_goda.html">Huawei объявила результаты первого квартала 2019 года ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22317_v_rossii_stali_populyarnymi_fitnes_braslety_honor_band.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1565765083.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22317_v_rossii_stali_populyarnymi_fitnes_braslety_honor_band.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22317_v_rossii_stali_populyarnymi_fitnes_braslety_honor_band.html">В России стали популярными фитнес-браслеты Honor Band ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/8604.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/02/11/8604_1.jpg') no-repeat 50% 50%">
                    <a href="/blog/8604.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/8604.html">Sony Ericsson C901 – 5-мегапиксельный камерофон с ксеноновой ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/8663.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/02/24/8663_1.jpg') no-repeat 50% 50%">
                    <a href="/blog/8663.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/8663.html">12-мегапиксельный камерофон от LG: объявление о намерениях ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21982_oficial_no_anonsirovan_dostupnyj_honor_20i.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555562236.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21982_oficial_no_anonsirovan_dostupnyj_honor_20i.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21982_oficial_no_anonsirovan_dostupnyj_honor_20i.html">Официально анонсирован доступный Honor 20i ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22073_smartfon_honor_20_lite_okazalsya_namnogo_deshevle.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1557308446.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22073_smartfon_honor_20_lite_okazalsya_namnogo_deshevle.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22073_smartfon_honor_20_lite_okazalsya_namnogo_deshevle.html">Смартфон Honor 20 Lite оказался намного дешевле ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/9873.html" class="bli2"></a>
                <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/12/07/9873_1.jpg') no-repeat 50% 50%">
                    <a href="/blog/9873.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/9873.html">Google и Microsoft посодействуют в выборе камерофона ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22313_zapret_huawei_zte.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1565675717.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22313_zapret_huawei_zte.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22313_zapret_huawei_zte.html">В США запретили закупку продукции Huawei и ZTE ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22016_general_nyj_direktor_redmi_lyu_vejbing_pohvalil_huawei.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1556097711.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22016_general_nyj_direktor_redmi_lyu_vejbing_pohvalil_huawei.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22016_general_nyj_direktor_redmi_lyu_vejbing_pohvalil_huawei.html">Генеральный директор Redmi Лю Вейбинг похвалил Huawei ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21933_huawei_predstavlyaet_smartfony_honor_20_i_20_pro.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1553755642.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21933_huawei_predstavlyaet_smartfony_honor_20_i_20_pro.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21933_huawei_predstavlyaet_smartfony_honor_20_i_20_pro.html">Huawei представляет смартфоны Honor 20 и 20 Pro ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22180_smartfon_huawei_mate_30_mozhet_poluchit_podderzhku_os_hongmeng.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1560406843.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22180_smartfon_huawei_mate_30_mozhet_poluchit_podderzhku_os_hongmeng.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22180_smartfon_huawei_mate_30_mozhet_poluchit_podderzhku_os_hongmeng.html">Смартфон Huawei Mate 30 может получить поддержку ОС Hongmeng ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/21977_dxomark_ocenil_kachestvo_kamery_samsung_galaxy_s10_5g.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1555478790.jpeg') no-repeat 50% 50%">
                    <a href="/blog/21977_dxomark_ocenil_kachestvo_kamery_samsung_galaxy_s10_5g.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/21977_dxomark_ocenil_kachestvo_kamery_samsung_galaxy_s10_5g.html">DxOMark оценил качество камеры Samsung Galaxy S10 5G ...</a>
                    </div>
                </div>
            </div>
                    <div>
                <a href="/blog/22326_honor_10_lite_poluchil_obnovlenie_emui_9_1.html" class="bli2"></a>
                <div style="height:80px;background: url('/upload/1566176744.jpeg') no-repeat 50% 50%">
                    <a href="/blog/22326_honor_10_lite_poluchil_obnovlenie_emui_9_1.html"></a>
                </div>
                <div>
                    <div class="padj">
                        <a href="/blog/22326_honor_10_lite_poluchil_obnovlenie_emui_9_1.html">Honor 10 Lite получил обновление EMUI 9.1 ...</a>
                    </div>
                </div>
            </div>
            </div>
<div id="idComments"><a name='comments'></a>

</div>
<div class='row'><div class='col-xs-12'>
    <div class='block'><span class="comment_title">Написать комментарий</span></div>
        <a name='comments_form'></a>
    <div id="commentsFormPlace">
        <form method='post' id="commentsform" onsubmit="return false" action="/comments/push.html">
            <input type='hidden' name='hash' value='717d06dcbe4b55fc151df80eef608a3e4638ef27'>
            <input name="title" type="hidden"   value="Honor 30 получит круглый дизайн камеры" />            <input name="url" type="hidden"   value="/blog/22346_honor_30_poluchit_kruglyj_dizajn_kamery.html" />            <input name="to" type="hidden"   value="0" />            <input name="type_id" type="hidden"   value="5" />            <input name="id" type="hidden"   value="22346" />
            <input name="email" type="hidden"   value="" />            <input name="email_sendme" type="hidden"   value="on" />            <div class='panel'>

                <div style='padding-right:2px'>
                    <textarea id="editor" rows="8" name="t" class="summernote"></textarea>
                </div>
                                <label class="button">
                                            <input type='button' class="ibac" value='+ Добавить сообщение от имени...'
                               onclick="pushComments(this, true)">
                                    </label>
                <label class="button" id="commentsFormCancel" style='display:none'>
                    <input type='button' class="ibac kr" value='Отменить' class="submit"
                           onclick="response_cancel()"></label>
            </div>
        </form>
    </div>
</div>


    <link href="/app/js/summernote/summernote.css" rel="stylesheet" media="screen">
    <script type="text/javascript" src="/app/js/summernote/summernote.min.js"></script>
    <script src="/app/js/summernote/lang/summernote-ru-RU.js"></script>
    <script type="text/javascript" src="/app/js/screen.js"></script>
    <script type="text/javascript" src="/app/js/screen.tooltips.js"></script>
    <script type="text/javascript" src="/app/js/comments.js"></script>
    <script>
        jQuery(function ($) {
            $("#editor").summernote({
                callbacks: {
                    onChange: function (contents, $editable) {
                        var code = $(this).summernote("code");
                        $("#editor").val(code);
                    },
                    onImageUpload: function (files) {
                        uploadFiles(files, $(this));
                    }
                },
                lang: 'ru-RU',
                minHeight: 200
            });

            function uploadFiles(files, editor) {
                for (var i = 0; i < files.length; i++) {
                    uploadFileOnServer(files[i], editor);
                }
            }

            function uploadFileOnServer(image, editor) {
                var formData = new FormData();
                formData.append('image', image);
                $.ajax({
                    data: formData,
                    type: "POST",
                    url: "/upload.php",
                    contentType: false,
                    processData: false,
                    success: function (url) {
                        var image = $('<img>').attr('src', url);
                        editor.summernote("insertNode", image[0]);
                    }
                });
            }
        });
        var _gaq = _gaq || [];

        function pushComments(e, isAs) {
            e = $(e).parents('form');
            if (isAs) {
                Comments.submitAs(e);
            } else {
                Comments.submit(e);
            }
        }

        function showAuthForm(url, delegate) {
            _gaq.push(['_trackEvent', 'auth', 'show_form']);
            if (typeof (url) == 'undefined' || url == null) url = '/login/form.html';
            if (!$('#idLoginForm').length) $('<div class="popupform" id="idLoginForm"></div>').appendTo(document.body);
            Auth.showForm(url, delegate);
            return false;
        }

        $(document).on('click', '.close', function () {
            $('#idLoginForm').fadeOut();
        });
    </script>
</div>
<div class="row">
    <div class="col-xs-12 hidden-lg hidden-sm hidden-md" id="juol2">
    </div>
</div>


</div>


    <script>
        if ($(window).width() < 768) {
            $('#juol2').html($('#juol').html());
            $('#juol').remove()
        }
        $('#carouselhAuto6').jsCarousel({
            itemstodisplay: 4,
            orientation: 'v',
            circular: true
        });
        $('#carouselhAuto4').jsCarousel({
            itemstodisplay: 4,
            orientation: 'v',
            circular: true
        });
        $('#carouselhAuto3').jsCarousel({
            itemstodisplay: 4,
            orientation: 'h',
            circular: true
        });

        $('.jscarousal-vertical-forward').click(function () {
            $('.jscarousal-vertical-back').fadeIn();
            $('.jscarousal-contents-vertical > div').css('margin-top', '-10px');
        });
        $('.jscarousal-horizontal-forward').click(function () {
            $('.jscarousal-horizontal-back').fadeIn();
            $('.jscarousal-contents-horizontal').css('padding-left', '36px');
        });
        var glav2 = $('article h2');
        var glav3 = $('article h3');
        var array = [];
        var html = '';
        if (glav2) {
            glav2.each(function () {
                array.push($(this).text());
            });
        }
        if (glav3) {
            glav3.each(function () {
                array.push($(this).text());
            });
        }
        if (array.length) {
            html += '<div class="inb injl"><img style="margin-top: -2px" src="/app/image/icon.png" /> Оглавление';
            html += '<ul class="skr">';
            for (i in array) {
                html += '<li>' + array[i] + '</li>';
            }
            html += '</ul></div>';
            $('#glav').html(html);
        }
        $(document).on('click', '.skr li', function () {
            var text = $(this).text();
            $('article h2, article h3').each(function () {
                if ($(this).text() == text) {
                    var topl = $(this).offset().top + 40;
                    $('html, body').animate({scrollTop: topl}, 1500);
                }
            });
        });
    </script>
</div>
</div>
</div>
<div class="container hidden-md hidden-sm hidden-lg">
    <div class="row">
        <div class="col-xs-12">
            <div class="footer" style="display: block;width: 100%">
                <img src="/app/image/logo.gif" alt="" title="">
                <div class="row by" style="padding-right: 0">

                    <div class="col-xs-4 tce">
                        <a href="/reviews/">ОБЗОРЫ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/phones/">КАТАЛОГ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/clubs/">КЛУБЫ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/help/">ТЕХПОМОЩЬ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/forum/">ФОРУМ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/pictures/">КАРТИНКИ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/">О САЙТЕ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/advert/">РЕКЛАМА</a>
                    </div>
                    <div class="col-xs-4 tce">
                        <a href="/contacts/agreement.html" style="word-wrap: break-word">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
                    </div>
                    <span class="col-xs-12">© MOBIME.RU 2006 - 2019</span>
                </div>
            </div>
        </div>
    </div>
</div>



    <script>
        $('#ssr').attr('href', $('.unstyled li:first-child a').attr('href'));

        if ($(window).width() < 768 && $('#pere').length) {
            setTimeout(function () {
                var ggg = $('#hids').html();
                $('#hids').remove();
                $('#pere').after('<div class="col-xs-12 hidden-lg hidden-md hidden-sm" style="margin-top: 10px">' + ggg + '</div>');
            }, 1500);
        }
    </script>


</body>
</html>