<!DOCTYPE html>
<html lang="ru">
<head>
  <meta charset="utf-8">
  <title>Обновление для нескольких телефонов Huawei</title>
  <link rel='shortcut icon' href='/favicon.ico' type='image/x-icon'>
  <meta name='description' content='Ещё для двух смартфонов Huawei вышли дополнительные обновления. Напомним, недавно Huawei начал обновление своих моделей Mate 20 Lite и P20. Теперь компания начала этот процесс для P10 Lite и P8 Lite – эти аппараты вышли на продажу в 2017 г.   В обновленном ПО содержатся существенные улучшения. Например, оптимизирован внешний'>
  <meta name='keywords' content='Huawei, Androrid, обновление Android'><meta name="audit" content="techaudit.site">
  <link rel="canonical" href="https://www.mobime.ru/blog/21757.html"/>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
      <link rel='alternate' type='application/rss+xml' title='Новые публикации на Mobime.ru' href='https://www.mobime.ru/news.xml'>
    <script src="/app/js/jquery-2.1.1.min.js"></script>
  <script src="/app/js/common.js"></script>
  <script src="/app/js/bootstrap/js/bootstrap.min.js"></script>
  <link href="/app/js/bootstrap/css/bootstrap.min.css" rel="stylesheet" media="screen">
  <link href="/app/js/main.css" rel="stylesheet" media="screen">
  <link href="/app/js/jquery-ui.min.css" rel="stylesheet" media="screen">
  <meta name="apple-touch-fullscreen" content="YES">
      <script src="/app/js/jsCarousel-2.0.0.js"></script>
  <script src="/app/js/jquery.browser.min.js"></script>
  <script src="/app/js/auth.js"></script>
</head><body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNXJG2V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="outermain">
  <div class="head"><div class="container">
  <div class="row">
          <div class="col-sm-2 col-xs-12">
        <div id="logo">
          <a href="/"><img class="imgl" src="/app/image/logo.gif" alt="" title=""/></a>
        </div>
      </div>
      <div class="col-sm-7 col-xs-12">
        <ul class="unstyled">
          <li><a href="/reviews/">ОБЗОРЫ</a></li>
          <li><a href="/phones/">КАТАЛОГ</a></li>
          <li><a href="/clubs/">КЛУБЫ</a></li>
          <li><a href="/help/">ТЕХПОМОЩЬ</a></li>
          <li><a href="/forum/">ФОРУМ</a></li>
        </ul>
      </div>
      <div class="col-sm-3 col-xs-12">
        <div class="pull-right wdst">
          <ul class="unstyled">
            <li><a href="https://www.mobime.ru/phones/search.html"><img src="/app/image/002-magnifier.svg"
                                                                        alt="" title=""/></a></li>
            <li><a href="https://www.mobime.ru/news.xml"><img src="/app/image/003-rss-symbol.svg" alt=""
                                                              title=""/></a></li>
                          <li><a href="/login/" onclick="return showAuthForm()" rel="nofollow"><img
                          src="/app/image/001-login.svg" alt="" title=""/></a></li>
              <li style="padding-right: 0"><a href="/signin/" rel="nofollow"><img
                          src="/app/image/user.svg" alt="" title=""/></a></li>
                      </ul>
        </div>
      </div>
      </div>
</div>
</div>
  <div class="main">
    <div class="container">
  <div class="row">
    <div class="col-sm-8 col-xs-12" style="padding-right: 0">
      <div id="yandex_rtb_R-A-331137-1"></div>
    </div>
    <div class="col-sm-4 col-xs-12 hidden-xs">
      <div class="bac2 cli" style="background: url('/upload/Xiaomi Redmi 6 overview.png') no-repeat 50% 0">
        <a href="https://www.mobime.ru/clubs/reviews/21712.html"></a>
        <a href="https://www.mobime.ru/clubs/reviews/21712.html" class="ba">Недорогой смартфон Xiaomi Redmi 6</a>
      </div>
    </div>
  </div>
</div><div class="container">
  
  <style>
    article img {
      display: block;
      margin: auto
    }

    article p {
      font-family: 'Roboto';
      font-size: 17px;
    }

    article a {
      color: #07c
    }

    article a:hover {
      text-decoration: underline
    }
  </style>

<div class="row" style="margin-top: 10px">
  <div class="col-sm-4 hidden-xs">
          <div class="row">
        <div class="kr" style="padding: 15px">
          <div class="col-sm-3">
            <img class="ret" src="https://static.mobime.ru/phones/br/nokia_1101_1.jpg"/>
          </div>
          <div class="col-sm-9">
            <div class="name" style="font-weight: 600;margin-bottom: 10px"></div>
            <div style="margin-bottom: 10px">OS:</div>
            <div style="margin-bottom: 12px"><a class="inj" href="">Детальнее</a></div>
          </div>
          <div class="col-sm-12">
            <div id='idCatalogRating' style="padding-right: 32px"
                 class='block'><div class="pvoting">
  <form class="ffo"
        oninput="level.value = r.valueAsNumber;level1.value = b.valueAsNumber;level2.value = g.valueAsNumber;">
    <div>ДИЗАЙН</div>
    <input class="beg" name="r" id="r" type="range" min="1" max="10"
           value="10"
           step="1">
    <output for="r" name="level">2</output>
    <div>ФУНКЦИИ</div>
    <input class="beg" name="b" type="range" id="b" min="1" max="10"
           value="10"
           step="1">
    <output for="b" name="level1">2</output>
    <div>УДОБСТВО</div>
    <input class="beg" name="g" id="g" type="range" min="1" max="10"
           value="10"
           step="1">
    <output for="g" name="level2">2</output>
    <input type='hidden' name='id' value='2'>
    <label class="button tar" style="width: 100%;text-align: right;margin-top: 8px;margin-bottom: 0">
              <input type="button" class="inb" value="Проголосовать" onclick="equipmentRating()"/>
          </label>
  </form>
</div></div>
          </div>
        </div>
        <div class="contab">
          <table class="tabl">
            <tr>
              <td class="tds">
                ДИСПЛЕЙ:
              </td>
              <td class="tdr"><img src="/app/image/kkk.png" alt="" title=""/></td>
            </tr>
            <tr>
              <td class="tds">
                КАМЕРА:
              </td>
              <td class="tdr"><img src="/app/image/pl.png" alt="" title=""/></td>
            </tr>
            <tr>
              <td class="tds">
                ЖЕЛЕЗО:
              </td>
              <td class="tdr"><img src="/app/image/hy.png" alt="" title=""/></td>
            </tr>
            <tr>
              <td class="tds">
                РАЗМЕР:
              </td>
              <td class="tdr"><img src="/app/image/dsd.png" alt="" title=""/></td>
            </tr>
          </table>
        </div>
      </div>
        <div id="juol">
      <div class="vsbs" style="margin: 0">ТОП НОВОСТЕЙ ЗА НЕДЕЛЮ</div>
      <div id="carouselhAuto6">
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21737_oppo_r19.html"><img style="border: none"
                                                                           src="/upload/Oppo-R19.png"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21737_oppo_r19.html">В сети появился дизайн смартфона Oppo R19 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21754.html"><img style="border: none"
                                                                           src="/upload/fb3a136c1c84830f7e0fb8c7f6bef693.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21754.html">В России появился Samsung Galaxy S10 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21722_sony_xperia.html"><img style="border: none"
                                                                           src="/upload/Sony-Xperia-2.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21722_sony_xperia.html">Пользователи разочарованы смартфонами Sony Xperia ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21751.html"><img style="border: none"
                                                                           src="/upload/32827e3904940321fd4dfb03b932975a.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21751.html">Apple связала свои перспективы с продажами iPhone X ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21749_antutu.html"><img style="border: none"
                                                                           src="/upload/de7069b78d341c33f79e4667af7cfe92.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21749_antutu.html">Бенчмарк Antutu протестировал лучшие смартфоны ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21747_realme_u1.html"><img style="border: none"
                                                                           src="/upload/810d549228bd8cb875d6eb4342596c2b.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21747_realme_u1.html">Продажа смартфона Realme U1 стартует в Индии ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21716_huawei_honor_magic_2.html"><img style="border: none"
                                                                           src="/upload/Honor-Magic-2-b.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21716_huawei_honor_magic_2.html">Huawei тестирует смартфон Honor Magic 2 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21735_samsung.html"><img style="border: none"
                                                                           src="/upload/samsung.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21735_samsung.html">Samsung показала концептуальный складной телефон ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21752.html"><img style="border: none"
                                                                           src="/upload/ec744dade9f64508a2d43575d995c5f8.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21752.html">Концепт Xiaomi – новый смартфон с двумя экранами ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21756.html"><img style="border: none"
                                                                           src="/upload/ff4f8e5bdb5a89521de31d177d8300a8.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21756.html">iPhone XR является самым продаваемым телефоном ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21755.html"><img style="border: none"
                                                                           src="/upload/7ed146ce8085db5c997713e511049de9.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21755.html">Смартфоны получают поддержку Google Project Fi ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"><img style="border: none"
                                                                           src="/upload/IPhone%20XS%20Max%20overview.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html">Нужен ли вам IPhone XS Max? ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21748_xiaomi.html"><img style="border: none"
                                                                           src="/upload/91340a43250ab8889271f5c01b5d3631.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21748_xiaomi.html">Невероятные скидки на продукты Xiaomi ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21730_xiaomi_mi_8_lite.html"><img style="border: none"
                                                                           src="/upload/Xiaomi-Mi-8-Lite-2.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21730_xiaomi_mi_8_lite.html">В Европу приходит смартфон Xiaomi Mi 8 Lite ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21733_honor_10.html"><img style="border: none"
                                                                           src="/upload/Honor-10-6.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21733_honor_10.html">Смартфон Honor 10 получил обновление ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21719_zte.html"><img style="border: none"
                                                                           src="/upload/ZTE-Hindistan.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21719_zte.html">Компания ZTE активизируется на индийском рынке ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21713_xiaomi_mi_mix_3.html"><img style="border: none"
                                                                           src="/upload/Xiaomi%20Mi%20Mix%203.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21713_xiaomi_mi_mix_3.html">Смартфон Xiaomi Mi Mix 3 получил беспроводную зарядку ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21732_huawei_mate_20_pro.html"><img style="border: none"
                                                                           src="/upload/MATE-20-PRO.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21732_huawei_mate_20_pro.html">Суперзащитный чехол для смартфона Huawei Mate 20 Pro ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21734_qualcomm.html"><img style="border: none"
                                                                           src="/upload/Qualcomm-6mgu9ocy8g47mcm3gvg9cckdklh1x4d77krrhf40434.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21734_qualcomm.html">Финансовый год для Qualcomm стал провальным ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21712_nedorogoj_smartfon_xiaomi_redmi_6.html"><img style="border: none"
                                                                           src="/upload/Xiaomi%20Redmi%206%20overview.png"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21712_nedorogoj_smartfon_xiaomi_redmi_6.html">Недорогой смартфон Xiaomi Redmi 6 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21729_samsung_galaxy_s10.html"><img style="border: none"
                                                                           src="/upload/Galaxy-S10-1.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21729_samsung_galaxy_s10.html">Рассекречен экран ожидаемого Samsung Galaxy S10 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21721.html"><img style="border: none"
                                                                           src="/upload/beHF-hnfikvc8777273.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21721.html">В Китае анонсирован первый складной смартфон с гибким экраном ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21746_samsung.html"><img style="border: none"
                                                                           src="/upload/6b96e252472b78d6d52680e467c4c3de.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21746_samsung.html">Samsung объявляет сумасшедшие скидки ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21757.html"><img style="border: none"
                                                                           src="/upload/ec00a4087e694142633bc67b5b044d1c.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21757.html">Обновление для нескольких телефонов Huawei ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21736_huawei_mate_20_rs_porsche_design.html"><img style="border: none"
                                                                           src="/upload/Huawei-Mate-20-RS-Porsche-Design%20(1).jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21736_huawei_mate_20_rs_porsche_design.html">Huawei начинает продажи Mate 20 RS Porsche Design ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21740_instagram.html"><img style="border: none"
                                                                           src="/upload/5756118fa4ed58099786fde717fe8575.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21740_instagram.html">Из Instagram украдены личные данные пользователей ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21727_huawei_mate_20_pro.html"><img style="border: none"
                                                                           src="/upload/Huawei-Mate-20-Pro-ekran-1.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21727_huawei_mate_20_pro.html">Huawei прокомментировала ситуацию с бракованными Mate 20 Pro ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21711_obzor_novogo_iphone_xs_2018.html"><img style="border: none"
                                                                           src="/upload/iphone%20xs%20overview.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21711_obzor_novogo_iphone_xs_2018.html">Обзор нового IPhone XS 2018 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21728_vivo_v1818ct.html"><img style="border: none"
                                                                           src="/upload/45.png"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21728_vivo_v1818ct.html">В Китае протестирован смартфон Vivo V1818CT ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21741_huawei_p_smart.html"><img style="border: none"
                                                                           src="/upload/1ad718895aa9f4650d5915aac17d43ae.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21741_huawei_p_smart.html">Смартфон Huawei P Smart официально появился ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21717_samsung_galaxy_j7_pro_android_oreo.html"><img style="border: none"
                                                                           src="/upload/Galaxy-J7-Pro.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21717_samsung_galaxy_j7_pro_android_oreo.html">Samsung Galaxy J7 Pro получает обновление Android Oreo ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21750.html"><img style="border: none"
                                                                           src="/upload/6b9b81e0fa7aec8eebdc0a887a07e328.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21750.html">Компания Vivo готовит смартфон с двумя экранами ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21715_samsung_galaxy_s9.html"><img style="border: none"
                                                                           src="/upload/Samsung%20Galaxy%20S9%20promo.png"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21715_samsung_galaxy_s9.html">Обзор Samsung Galaxy S9 ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21745_honor_magic_2.html"><img style="border: none"
                                                                           src="/upload/efa1ffc677b116168f1530de7fa039d0.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21745_honor_magic_2.html">В Honor Magic 2 есть поддержка искусственного интеллекта ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21744_samsung_galaxy.html"><img style="border: none"
                                                                           src="/upload/4628b777b16dc9827f3bc33dbbdeccc2.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21744_samsung_galaxy.html">Samsung расширяет линию аппаратов Galaxy ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21725_huawei_mate_20_antutu.html"><img style="border: none"
                                                                           src="/upload/Huawei-Mate-20-Pro-7.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21725_huawei_mate_20_antutu.html">Смартфоны Huawei Mate 20 стали лучшими в рейтинге AnTuTu ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21726_samsung_google.html"><img style="border: none"
                                                                           src="/upload/Samsung-160-milyar.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21726_samsung_google.html">Samsung и Google работают над выпуском складного смартфона ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21714_qualcomm_quick_charge.html"><img style="border: none"
                                                                           src="/upload/CvGDvLtVYAA3RrT.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21714_qualcomm_quick_charge.html">Технология Qualcomm Quick Charge обеспечивает мощную передачу ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21718_lenovo_z5_pro.html"><img style="border: none"
                                                                           src="/upload/Lenovo-Z5-Pro-1.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21718_lenovo_z5_pro.html">Камерофон Lenovo Z5 Pro с новыми возможностями ...</a>
              </div>
            </div>
          </div>
                  <div class="row">
            <div class="col-sm-4 col-xs-4" style="padding-right: 0">
              <a href="/blog/21753.html"><img style="border: none"
                                                                           src="/upload/d7186bd2cb2ce3c64e8a142e730f7b91.jpg"
                                                                           alt="" title=""/></a>
            </div>
            <div class="col-sm-8 col-xs-8 lefp">
              <div class="pads">
                <a href="/blog/21753.html">Nokia и Oppo объединяют усилия ...</a>
              </div>
            </div>
          </div>
              </div>

      <div id="yandex_rtb_R-A-331137-2"></div>


      <div class="vsbs">ПОСЛЕДНИЕ ОБЗОРЫ</div>
      <div style="margin-top: -10px" id="carouselhAuto4">
                  <div class="cli bac4 bn bacid21486" style="background-image: url(/upload/s9-pro-pic6-2.png);">
            <a href="/blog/21486_ulefone_s9_pro_100.html"><span class="ba">Мощный смартфон Ulefone S9 Pro за 100 долл.</span></a>
          </div>
                  <div class="cli bac4 bn bacid21706" style="background-image: url(/upload/Xiaomi-Mi-MIX-3%20slider.jpg);">
            <a href="/blog/21706_xiaomi_mi_mix_3_-_pervyj_obzor_flagmana_s_10_gb_operativki.html"><span class="ba">Xiaomi Mi Mix 3 - первый обзор флагмана с 10 Гб оперативки</span></a>
          </div>
                  <div class="cli bac4 bn bacid21707" style="background-image: url(/upload/samsung%20j8%20box.png);">
            <a href="/blog/21707_obzor_samsung_galaxy_j8_-_silnyj_sredi_slabyh.html"><span class="ba">Обзор Samsung Galaxy J8 - сильный среди слабых</span></a>
          </div>
                  <div class="cli bac4 bn bacid21715" style="background-image: url(/upload/Samsung%20Galaxy%20S9%20promo.png);">
            <a href="/blog/21715_samsung_galaxy_s9.html"><span class="ba">Обзор Samsung Galaxy S9</span></a>
          </div>
                  <div class="cli bac4 bn bacid21587" style="background-image: url(/upload/Qualcomm-Snapdragon-855.jpg);">
            <a href="/blog/21587_snapdragon_855.html"><span class="ba">Процессор Snapdragon 855 будет самым умным</span></a>
          </div>
                  <div class="cli bac4 bn bacid21712" style="background-image: url(/upload/Xiaomi%20Redmi%206%20overview.png);">
            <a href="/blog/21712_nedorogoj_smartfon_xiaomi_redmi_6.html"><span class="ba">Недорогой смартфон Xiaomi Redmi 6</span></a>
          </div>
                  <div class="cli bac4 bn bacid21731" style="background-image: url(/upload/IPhone%20XS%20Max%20overview.jpg);">
            <a href="/blog/21731_nuzhen_li_vam_iphone_xs_max.html"><span class="ba">Нужен ли вам IPhone XS Max?</span></a>
          </div>
                  <div class="cli bac4 bn bacid21711" style="background-image: url(/upload/iphone%20xs%20overview.jpg);">
            <a href="/blog/21711_obzor_novogo_iphone_xs_2018.html"><span class="ba">Обзор нового IPhone XS 2018</span></a>
          </div>
              </div>
    </div>
    <div class="footfix"></div>
    <div class="footer">
      <img src="/app/image/logo.gif" alt="" title="">
      <div class="row">
        <div class="col-lg-4 col-sm-6 col-xs-12 tce">
          <a href="/reviews/">ОБЗОРЫ</a>
        </div>
        <div class="col-lg-4 col-sm-6 col-xs-12 tre">
          <a href="/phones/">КАТАЛОГ</a>
          <img class="pod" src="/app/image/11.png" alt="" title=""/>
        </div>
        <div class="col-lg-4 col-sm-6 col-xs-12 tce">
          <a href="/clubs/">КЛУБЫ</a>
        </div>
        <div class="col-lg-4 col-sm-6 col-xs-12">
          <a href="/help/">ТЕХПОМОЩЬ</a>
        </div>
        <div class="col-lg-4 col-sm-6 col-xs-12 tce">
          <a href="/forum/">ФОРУМ</a>
        </div>
        <div class="hid">
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/pictures/">КАРТИНКИ</a>
          </div>
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
          </div>
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/instructions/">ИНСТРУКЦИИ</a>
          </div>
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/contacts/">О САЙТЕ</a>
          </div>
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
          </div>
          <div class="col-lg-4 col-sm-6 col-xs-12">
            <a href="/advert/">РЕКЛАМА</a>
          </div>
          <div class="col-xs-12">
            <a href="/contacts/agreement.html">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
          </div>
        </div>
        <hr>
        <span class="col-xs-12">© МОБИМИ.РУ 2006 - 2018</span>
      </div>
    </div>
  </div>
  <div class="col-sm-8 col-xs-12">
<h1>Обновление для нескольких телефонов Huawei    </h1>

<div>
  <span class="grs"><img src="/app/image/55.png"/> 29.11.2018 12:55</span>
      <a href="/users/fteenava/"
       class="user2 av" user_id='34685'>
      Наталья Орлова</a>
    <span style="font-weight: bold;margin-left: 10px">Клуб: <a
            href='/clubs/huawei/' class='c'>Huawei</a></span>  <!-- uSocial -->
  <script async src="https://usocial.pro/usocial/usocial.js?v=6.1.4" data-script="usocial" charset="utf-8"></script>
  <div style="float: right;margin-top: -10px" class="uSocial-Share" data-pid="5372ab77e1471113d6b7f1ac1e53a838"
       data-type="share" data-options="rect,style1,default,absolute,horizontal,size32,eachCounter0,counter0,nomobile"
       data-social="vk,fb,twi,gPlus"></div>

</div>
<div id="glav"></div>
<div>
      <div style="margin-top: 10px">
      <span style="font-weight: 600;float: left;margin-right: 15px">ТЕГИ</span>
      <ul class="ulr">
        <li class="tags"><a href='/tags/huawei/'>Huawei</a></li><li class="tags"><a href='/tags/androrid/'>Androrid</a></li><li class="tags"><a href='/tags/обновление android/'>обновление Android</a></li><li class="tags"></li>
      </ul>
    </div>
    <article>
    <p>Ещё для двух смартфонов Huawei вышли дополнительные обновления. Напомним, недавно Huawei начал обновление своих моделей Mate 20 Lite и P20. Теперь компания начала этот процесс для P10 Lite и P8 Lite – эти аппараты вышли на продажу в 2017 г. </p><p><img src="/upload/ec00a4087e694142633bc67b5b044d1c.jpg"/><br>
 </p><p>В обновленном ПО содержатся существенные улучшения. Например, оптимизирован внешний вид интерфейса Huawei. Устранены выявленные уязвимости при работе с Google Pay и NFC. Размер обновлений составляет 621 МБ.</p><p>В обновлении для P8 Lite размером 596 МБ содержатся следующие исправления: </p><p> — появилась Huawei GPU Turbo — технология ускорения аппаратной системы для работы в режиме Game Suite.</p><p> — оптимизирован рекордер экрана, снимки с дисплея теперь используются без временного ограничения. Можно выбрать звук для записи: из системы или микрофона.</p><p> — в Галереи улучшено отображение текста, оптимизирована работа некоторых фильтров в редактировании картинок.</p><p> — устранены все выявленные уязвимости в системе безопасности, связанные с использованием платформы Google.</p><p><img src="/upload/5671a3d05e008fabd1fff28241b40ce4.jpg"/><br>
 </p><p>Huawei планирует предоставлять обновление ежемесячно, чтобы можно было улучшить работу своего процессора Kirin 970, сейчас разработчик развертывает обновление для ноября. Для Mate 20 Lite обновление имеет номер SNE-LX1 8.2.0.134, размер файла — 128 МБ. Получив обновление, устройство продолжает поддерживать Android 8.1 и EMUI 9.2, в информации о загрузке разработчик подробно указывает все исправления за ноябрь. Процесс полного обновления до Android 9 для Mate 20 Lite стартует в 2019 г. </p>  </article>
    <div class="hkl">Похожие новости</div>
  <div id="carouselhAuto3">
          <div>
        <div style="height:80px;background: url('/upload/Huawei-Mate-20-Pro-ekran-1.jpg') no-repeat 50% 50%">
          <a href="/blog/21727_huawei_mate_20_pro.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21727_huawei_mate_20_pro.html">Huawei прокомментировала ситуацию с бракованными Mate 20 Pro ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Honor-Magic-2-b.jpg') no-repeat 50% 50%">
          <a href="/blog/21716_huawei_honor_magic_2.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21716_huawei_honor_magic_2.html">Huawei тестирует смартфон Honor Magic 2 ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/efa1ffc677b116168f1530de7fa039d0.jpg') no-repeat 50% 50%">
          <a href="/blog/21745_honor_magic_2.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21745_honor_magic_2.html">В Honor Magic 2 есть поддержка искусственного интеллекта ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/LG-G7-DxOMark.jpg') no-repeat 50% 50%">
          <a href="/blog/21696_lg_g7_thinq_dxomark.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21696_lg_g7_thinq_dxomark.html">Смартфон LG G7 ThinQ стал лидером в рейтинге DxOMark ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('https://static.mobime.ru/blogs/2011/10/02/12928_1.jpg') no-repeat 50% 50%">
          <a href="/blog/12928_android_app_oktoberfest.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/12928_android_app_oktoberfest.html">Выдвигаемся на Октоберфест с Android ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Micromax-Canvas-2-Plus-1.jpg') no-repeat 50% 50%">
          <a href="/blog/21436_micromax_canvas_2_plus.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21436_micromax_canvas_2_plus.html">Смартфон Micromax Canvas 2 Plus с мощной производительностью ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/10/28/9731_1.jpg') no-repeat 50% 50%">
          <a href="/blog/9731.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/9731.html">Платформа Android 2.0 Eclair представлена официально ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Honor-10-6.jpg') no-repeat 50% 50%">
          <a href="/blog/21733_honor_10.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21733_honor_10.html">Смартфон Honor 10 получил обновление ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Galaxy-J5-Prime.jpg') no-repeat 50% 50%">
          <a href="/blog/21615_android_oreo_samsung_galaxy_j5_prime.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21615_android_oreo_samsung_galaxy_j5_prime.html">Обновление Android Oreo получает Samsung Galaxy J5 Prime ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Huawei-Mate-20-RS-Porsche-Design%20(1).jpg') no-repeat 50% 50%">
          <a href="/blog/21736_huawei_mate_20_rs_porsche_design.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21736_huawei_mate_20_rs_porsche_design.html">Huawei начинает продажи Mate 20 RS Porsche Design ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/maxresdefault-6.jpg') no-repeat 50% 50%">
          <a href="/blog/21465_galaxy_note_8_nokia_8.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21465_galaxy_note_8_nokia_8.html">Вышло обновление для Galaxy Note 8 и Nokia 8 ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/ec00a4087e694142633bc67b5b044d1c.jpg') no-repeat 50% 50%">
          <a href="/blog/21757.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21757.html">Обновление для нескольких телефонов Huawei ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/1ad718895aa9f4650d5915aac17d43ae.jpg') no-repeat 50% 50%">
          <a href="/blog/21741_huawei_p_smart.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21741_huawei_p_smart.html">Смартфон Huawei P Smart официально появился ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/androidvip.JPG') no-repeat 50% 50%">
          <a href="/blog/21596_samoe_popularnoe_i_luchschee_na_resurse_androidvip.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21596_samoe_popularnoe_i_luchschee_na_resurse_androidvip.html">Самое популярное и лучшее на ресурсе AndroidVIP ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('https://static.mobime.ru/blogs/2010/02/03/10054_1.jpg') no-repeat 50% 50%">
          <a href="/blog/10054.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/10054.html">О снижении цены на андроидфон Highscreen Zeus ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('https://static.mobime.ru/blogs/2011/11/05/13113_1.jpg') no-repeat 50% 50%">
          <a href="/blog/13113_android_app_bank.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/13113_android_app_bank.html">Мобильный банк в твоем Android смартфоне ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/MATE-20-PRO.jpg') no-repeat 50% 50%">
          <a href="/blog/21732_huawei_mate_20_pro.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21732_huawei_mate_20_pro.html">Суперзащитный чехол для смартфона Huawei Mate 20 Pro ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/g5-HC-11-1-2017-640x320.jpg') no-repeat 50% 50%">
          <a href="/blog/21483_lg_g5_android_8.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21483_lg_g5_android_8.html">Смартфон LG G5 получит обновление Android 8 ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('https://static.mobime.ru/blogs/2009/11/11/9784_1.jpg') no-repeat 50% 50%">
          <a href="/blog/9784.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/9784.html">Первый смартфон LG на базе платформы Android LG GW620 ...</a>
          </div>
        </div>
      </div>
          <div>
        <div style="height:80px;background: url('/upload/Huawei-Mate-20-Pro-7.jpg') no-repeat 50% 50%">
          <a href="/blog/21725_huawei_mate_20_antutu.html"></a>
        </div>
        <div>
          <div class="padj">
            <a href="/blog/21725_huawei_mate_20_antutu.html">Смартфоны Huawei Mate 20 стали лучшими в рейтинге AnTuTu ...</a>
          </div>
        </div>
      </div>
      </div>
<div id="idComments"><a name='comments'></a>

</div>
<div class='row'><div class='col-xs-12'>
  <div class='block'><span class="h2">Написать комментарий</span></div>
    <a name='comments_form'></a>
  <div id="commentsFormPlace">
    <form method='post' id="commentsform" onsubmit="return false" action="/comments/push.html">
      <input type='hidden' name='hash' value='bee25cac0042c91cbd4d08d9d5ab5eca060dedac'>
      <input name="title" type="hidden"   value="Обновление для нескольких телефонов Huawei" />      <input name="url" type="hidden"   value="/blog/21757.html" />      <input name="to" type="hidden"   value="0" />      <input name="type_id" type="hidden"   value="5" />      <input name="id" type="hidden"   value="21757" />
      <input name="email" type="hidden"   value="" />      <input name="email_sendme" type="hidden"   value="on" />      <div class='panel'>

        <div style='padding-right:2px'>
          <textarea id="editor" rows="8" name="t" class="summernote"></textarea>
        </div>
                <label class="button">
                      <input type='button' class="ibac" value='+ Добавить сообщение от имени...'
                   onclick="pushComments(this, true)">
                  </label>
        <label class="button" id="commentsFormCancel" style='display:none'>
          <input type='button' class="ibac kr" value='Отменить' class="submit"
                 onclick="response_cancel()"></label>
      </div>
    </form>
  </div>
</div>


  <link href="/app/js/summernote/summernote.css" rel="stylesheet" media="screen">
  <script type="text/javascript" src="/app/js/summernote/summernote.min.js"></script>
  <script src="/app/js/summernote/lang/summernote-ru-RU.js"></script>
  <script type="text/javascript" src="/app/js/screen.js"></script>
  <script type="text/javascript" src="/app/js/screen.tooltips.js"></script>
  <script type="text/javascript" src="/app/js/comments.js"></script>
  <script>
    jQuery(function ($) {
      $("#editor").summernote({
        callbacks: {
          onChange: function (contents, $editable) {
            var code = $(this).summernote("code");
            $("#editor").val(code);
          },
          onImageUpload: function (files) {
            uploadFiles(files, $(this));
          }
        },
        lang: 'ru-RU',
        minHeight: 200
      });

      function uploadFiles(files, editor) {
        for (var i = 0; i < files.length; i++) {
          uploadFileOnServer(files[i], editor);
        }
      }

      function uploadFileOnServer(image, editor) {
        var formData = new FormData();
        formData.append('image', image);
        $.ajax({
          data: formData,
          type: "POST",
          url: "/upload.php",
          contentType: false,
          processData: false,
          success: function (url) {
            var image = $('<img>').attr('src', url);
            editor.summernote("insertNode", image[0]);
          }
        });
      }
    });
    var _gaq = _gaq || [];

    function pushComments(e, isAs) {
      e = $(e).parents('form');
      if (isAs) {
        Comments.submitAs(e);
      } else {
        Comments.submit(e);
      }
    }

    function showAuthForm(url, delegate) {
      _gaq.push(['_trackEvent', 'auth', 'show_form']);
      if (typeof(url) == 'undefined' || url == null) url = '/login/form.html';
      if (!$('#idLoginForm').length) $('<div class="popupform" id="idLoginForm"></div>').appendTo(document.body);
      Auth.showForm(url, delegate);
      return false;
    }

    $(document).on('click', '.close', function () {
      $('#idLoginForm').fadeOut();
    });
  </script>
</div>
<div class="row">
  <div class="col-xs-12 hidden-lg hidden-sm hidden-md" id="juol2">
  </div>
</div>


</div>


  <script>
    if ($(window).width() < 768) {
      $('#juol2').html($('#juol').html());
      $('#juol').remove()
    }
    $('#carouselhAuto6').jsCarousel({
      itemstodisplay: 4,
      orientation: 'v',
      circular: true
    });
    $('#carouselhAuto4').jsCarousel({
      itemstodisplay: 4,
      orientation: 'v',
      circular: true
    });
    $('#carouselhAuto3').jsCarousel({
      itemstodisplay: 4,
      orientation: 'h',
      circular: true
    });

    $('.jscarousal-vertical-forward').click(function () {
      $('.jscarousal-vertical-back').fadeIn();
      $('.jscarousal-contents-vertical > div').css('margin-top', '-10px');
    });
    $('.jscarousal-horizontal-forward').click(function () {
      $('.jscarousal-horizontal-back').fadeIn();
      $('.jscarousal-contents-horizontal').css('padding-left', '36px');
    });
    var glav2 = $('article h2');
    var glav3 = $('article h3');
    var array = [];
    var html = '';
    if (glav2) {
      glav2.each(function () {
        array.push($(this).text());
      });
    }
    if (glav3) {
      glav3.each(function () {
        array.push($(this).text());
      });
    }
    if (array.length) {
      html += '<div class="inb injl"><img style="margin-top: -2px" src="/app/image/icon.png" /> Оглавление';
      html += '<ul class="skr">';
      for (i in array) {
        html += '<li>' + array[i] + '</li>';
      }
      html += '</ul></div>';
      $('#glav').html(html);
    }
    $(document).on('click', '.skr li', function () {
      var text = $(this).text();
      $('article h2, article h3').each(function () {
        if ($(this).text() == text) {
          var topl = $(this).offset().top + 40;
          $('html, body').animate({scrollTop: topl}, 1500);
        }
      });
    });
  </script>

</div>
</div>
</div>
<div class="container hidden-md hidden-sm hidden-lg">
  <div class="row">
    <div class="col-xs-12">
      <div class="footer" style="display: block;width: 100%">
        <img src="/app/image/logo.gif" alt="" title="">
        <div class="row by" style="padding-right: 0">
          <div class="col-xs-4 tce">
            <a href="/reviews/">ОБЗОРЫ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/phones/">КАТАЛОГ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/clubs/">КЛУБЫ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/help/">ТЕХПОМОЩЬ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/forum/">ФОРУМ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/pictures/">КАРТИНКИ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/users/">ПОЛЬЗОВАТЕЛИ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/instructions/">ИНСТРУКЦИИ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/contacts/">О САЙТЕ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/contacts/write.html">КОНТАКТНАЯ ИНФОРМАЦИЯ</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/advert/">РЕКЛАМА</a>
          </div>
          <div class="col-xs-4 tce">
            <a href="/contacts/agreement.html" style="word-wrap: break-word">ПОЛЬЗОВАТЕЛЬСКОЕ СОГЛАШЕНИЕ</a>
          </div>
          <span class="col-xs-12">© МОБИМИ.РУ 2006 - 2018</span>
        </div>
      </div>
    </div>
  </div>
</div>

  <script>
    $('#ssr').attr('href', $('.unstyled li:first-child a').attr('href'));

    if ($(window).width() < 768 && $('#pere').length) {
      setTimeout(function () {
        var ggg = $('#hids').html();
        $('#hids').remove();
        $('#pere').after('<div class="col-xs-12 hidden-lg hidden-md hidden-sm" style="margin-top: 10px">' + ggg + '</div>');
      }, 1500);
    }
  </script>



<script src="/app/js/tagmanager.js"></script>

</body>
</html>
